Subject: [saag] IPsecME report

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Wed, 6 Apr 2016 19:48:32 +0000

IPsecME met at 2pm on Monday.

We discussed the remaining issues on draft-ietf-ipsecme-safecurves<https://datatracker.ietf.org/doc/draft-ietf-ipsecme-safecurves/>, draft-ietf-ipsecme-rfc4307bis<https://datatracker.ietf.org/doc/draft-ietf-ipsecme-rfc4307bis/>, and draft-ietf-ipsecme-ddos-protection<https://datatracker.ietf.org/doc/draft-ietf-ipsecme-ddos-protection/>. The first two will be in WGLC soon. The last will be sent to the IESG after the remaining WGLC issues are resolved.

We also reviewed a number of drafts that represent potential new work. There was good discussion and interest around the ideas in draft-pauly-ipsecme-tcp-encaps-03<https://datatracker.ietf.org/doc/draft-pauly-ipsecme-tcp-encaps/> and draft-fluhrer-qr-ikev2-01<https://datatracker.ietf.org/doc/draft-fluhrer-qr-ikev2/>.

We also discussed updating the working group charter to incorporate some of the new work proposals and a revision of RFC 7321. We plan to conclude this discussion on the mailing list in the near future and send an updated charter to the SEC ADs soon.

---

From: Paul Wouters <[email-masked]>
Date: Thu, 7 Apr 2016 11:33:01 -0500

> We also discussed updating the working group charter to incorporate some of the new work proposals and a revision of RFC 7321. We plan to conclude this discussion on the mailing list in the near fu…

Any reason not to start WGLC on the 4307bis document?

Paul