Subject: [saag] draft-smith-encrypted-traffic-management updated

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Fri, 23 Oct 2015 14:29:26 +0000

Hi Kathleen, Stephen,

Following alignment with the 'Effect of ubiquitous encryption' [1] I've re-edited the 'Network management of encrypted traffic' I-D [2], albeit after the submission deadline. The updates can however be previewed on github [3]. These can form part of the MaRNEW summary at IETF 94, agenda permitting.

Many thanks!
Kevin

[1] https://tools.ietf.org/html/draft-mm-wg-effect-encrypt-03 
[2] https://datatracker.ietf.org/doc/draft-smith-encrypted-traffic-management/
[3] https://github.com/Kevsy/encrypted-traffic-management/blob/master/draft-smith-encrypted-traffic-management.html , use http://htmlpreview.github.io/ for easy reading

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 23 Oct 2015 10:42:32 -0400

Thanks, Kevin.  This is helpful.  Could you have it ready to post when submissions open again?

Best regards,
Kathleen 

Sent from my iPhone

> On Oct 23, 2015, at 10:29 AM, Smith, Kevin, (R&D) Vodafone Group <[email-masked]> wrote:
> 
> Hi Kathleen, Stephen,
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Fri, 23 Oct 2015 14:44:26 +0000

> Could you have it ready to post when submissions open again?

Sure, it's all good to go.

All best,
Kevin
-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: 23 October 2015 15:43
To: Smith, Kevin, (R&D) Vodafone Group
Cc: [email-masked]
Subject: Re: [saag] draft-smith-encrypted-traffic-management updated

Best regards,
Kathleen 

Sent from my iPhone

> [2] 
> https://datatracker.ietf.org/doc/draft-smith-encrypted-traffic-managem
> ent/ [3] 
> https://github.com/Kevsy/encrypted-traffic-management/blob/master/draf
> t-smith-encrypted-traffic-management.html , use 
> http://htmlpreview.github.io/ for easy reading
> 
> 
>