Subject: Re: [saag] looking to hold a TLS VPN side meeting at IETF 92

From: "Boyle, Vincent M" <[email-masked]>
Date: Thu, 19 Mar 2015 10:55:20 +0000

I left out an important detail; the date! The side meeting will be at 7:30 at City Tavern on *Wednesday*, the 25th.
Thanks to Joe Salowey for pointing that out to me.

Mike

On Wed, Mar 18, 2015 at 1:02 PM, Boyle, Vincent M <[email-masked]<mailto:[email-masked]>> wrote:
Just a quick update: a colleague of mine and I did some investigating and we think the City Tavern would be a good venue for the side meeting. I'm performing a bit of due diligence to make sure they can accommodate us, but I believe that's where we will meet (unless a Dallas local wants to warn us off). So, 7:30 PM local time at the City Tavern (1402 Main Street, which looks to be a 10 minute walk from the Fairmont). I'll attempt to reserve some space under my name.

Hope to see you there,
Mike

---

From: Yoav Nir <[email-masked]>
Date: Wed, 25 Mar 2015 19:16:05 -0500

Since the plenary is still ongoing, some of us may be somewhat late.

Yoav

> On Mar 19, 2015, at 5:55 AM, Boyle, Vincent M <[email-masked]> wrote:
> 
> On Wed, Mar 18, 2015 at 1:02 PM, Boyle, Vincent M <[email-masked] <mailto:[email-masked]>> wrote:
> Just a quick update: a colleague of mine and I did some investigating and we think the City Tavern would be a good venue for the side meeting. I’m performing a bit of due diligence to make sure they can accommodate us, but I believe that’s where we will meet (unless a Dallas local wants to warn us off). So, 7:30 PM local time at the City Tavern (1402 Main Street, which looks to be a 10 minute walk from the Fairmont). I’ll attempt to reserve some space under my name.
>  
> Hope to see you there,
> Mike
>  
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag