Subject: [saag] JOSE status

From: "Jim Schaad" <[email-masked]>
Date: Thu, 2 Aug 2012 09:02:00 -0700

JOSE met on Wednesday.

We went through a number of open issues in an attempt to close them and succeeded for a fair number.  There are still a number of issues to be discussed and decided before the core documents can be closed and passed off to the IESG.

Jim

---

From: Yoav Nir <[email-masked]>
Date: Thu, 2 Aug 2012 19:15:07 +0300

WebSec met at 9:00 AM on Tuesday morning.

HSTS is at IETF LC. All issues are resolved, and a new revision should go to the IESG soon.
Cert Pinning is coming along, with several issues to be discussed on the list
Still no editor for Mime-sniffing. If none is found soon, we may consider dropping this item, but there are issues with HTML5 spec referencing it.
The Frame-Options drafts (X- and non-X-) are coming along OK, but the non-X may become part of CSP and move to W3C

Yoav