Subject: Re: [saag] Stephen Farrell's Discuss on draft-ietf-trill-rbridge-channel-06: (with DISCUSS and COMMENT)

From: Stephen Farrell <[email-masked]>
Date: Mon, 02 Jul 2012 17:16:42 +0100

Hi all,

I have a discuss [1] on a TRILL draft [2] that defines a way
to channel other protocols via RBridges.

In discussing that with Don, he nicely summarised the core issue
as follows:

On 07/01/2012 06:22 PM, Donald Eastlake wrote:
> it seems to me
> that what all this boils down to is that the Security Area has to
> decide that either (1) with improved wording an RBridge Channel level
> mandatory to implement, optional to use, security feature is not
> necessary for approval of this draft or (2) such a feature is
> necessary for approval of the draft and the TRILL WG needs to go come
> up with one.

TRILL isn't something I know much about, so I'd welcome input
(on or off list) as to what's reasonable here.

Note that there will be a statement that any other protocol
defined to run over this channel MUST define its own security
mechanisms.

Thanks,
Stephen.

[1]
https://datatracker.ietf.org/doc/draft-ietf-trill-rbridge-channel/ballot/
[2] http://tools.ietf.org/html/draft-ietf-trill-rbridge-channel

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 05 Jul 2012 16:06:25 +0100

So if this doesn't push anyone's buttons by the end of the week
then I'll just clear the discuss,

Ta,
S.

On 07/02/2012 05:16 PM, Stephen Farrell wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
> 
>