Subject: [saag] Call for SAAG presentation topics

From: Sean Turner <[email-masked]>
Date: Mon, 12 Mar 2012 09:18:12 -0400

Folks,

Stephen and I are putting together the SAAG agendas for Paris.

The agenda traditionally includes one or two invited presentations after 
the working group reports.  We would appreciate submission of 
presentation topics that you believe would be of interest to the 
community.  If you can identify an appropriate presenter (not 
necessarily yourself) that would be helpful.

Thanks,

spt

---

From: "Zhu Judy" <[email-masked]>
Date: Thu, 15 Mar 2012 09:40:06 +0800

Stephen and Sean etc AD directors
This is Judy from China Mobile. Could I ask a time slot for presenting the
draft-cao-open-sec?
My colleague cao zhen had already delivered. 

Appreciate this so much. 
Judy
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sean
Turner
Sent: 2012年3月12日 21:18
To: [email-masked]
Subject: [saag] Call for SAAG presentation topics

Folks,

Thanks,

spt
_______________________________________________
saag mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/saag

---

From: "Zhu Judy" <[email-masked]>
Date: Thu, 15 Mar 2012 18:52:20 +0800

Since I am really just a new comer, so sincerely waiting for the time slot
for draft-cao-open-sec. 
Thanks so much. Hehe
Judy

-----Original Message-----
From: Zhu Judy [mailto:[email-masked]] 
Sent: 2012年3月15日 9:40
To: 'Sean Turner'; [email-masked]'
Cc: 'Hui Deng'; 'Cao Zhen'; 'liufei'
Subject: [saag] Solicit for time slot for draft-cao-open-sec in the SAAG
presentation topics
Importance: High

Appreciate this so much. 
Judy
-----Original Message-----

Folks,

Thanks,

spt

---

From: "Zhu Judy" <[email-masked]>
Date: Fri, 16 Mar 2012 09:58:43 +0800

Hi dear security experts
As a new comer to IETF family, could you allow me to ask your favor to
review the draft as shown in the link below? And I appreciate so much to
your comments.
http://www.ietf.org/internet-drafts/draft-cao-open-sec-00.txt

it is a common security framework for M2M, which I think should be very
useful for future network evolution. I would also like to talk to you on any
thinking or suggestions from you, they will be so useful to me. 
Thanks a lot
Judy