Subject: Re: [saag] Fwd: New Non-WG Mailing List: therightkey

From: =JeffH <[email-masked]>
Date: Fri, 13 Jan 2012 14:04:11 -0800

> On Fri, Jan 13, 2012 at 1:26 PM, Stephen Farrell
 > <[email-masked]> wrote:
 >> Archive: http://www.ietf.org/mail-archive/web/therightkey/
 >
 > This link is dead. Typo, or not yet available?

works for me!

see also:  https://www.ietf.org/mailman/listinfo/therightkey

HtH,

=JeffH

---

From: Yoav Nir <[email-masked]>
Date: Sat, 14 Jan 2012 11:03:50 +0200

>> This link is dead. Typo, or not yet available?

+1

---

From: eric bianchetti <[email-masked]>
Date: Mon, 30 Jan 2012 20:48:41 -0800 (PST)

works here 

----- Original Message -----
From: Yoav Nir <[email-masked]>
To: =JeffH <[email-masked]>
Cc: pkix <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; dane <[email-masked]>
Sent: Saturday, January 14, 2012 4:03 PM
Subject: Re: [saag] [dane] Fwd: New Non-WG Mailing List: therightkey

>> This link is dead. Typo, or not yet available?

+1
_______________________________________________
saag mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/saag