Subject: Re: [saag] Call for SAAG presentation topics for IETF 82

From: Sean Turner <[email-masked]>
Date: Wed, 05 Oct 2011 12:37:29 -0400

Sending out the call again.

spt

On 9/7/11 7:59 AM, Sean Turner wrote:
> All,
>
> Stephen and I are putting together the SAAG agenda for Taipei.
>
> The agenda traditionally includes one or two invited presentations after
> the working group reports. If you believe a topic would be of interest
> to the community, then please suggest it to us.
>
> If you can identify an appropriate presenter (not necessarily yourself)
> that would be helpful.
>
> Thanks,
>
> spt
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 05 Oct 2011 11:11:49 -0600

I'm still interested in getting feedback about internationalized
passwords and draft-ietf-precis-framework.

(Marc Blanchet and I will update I-D that before IETF 82 to incorporate
feedback received on the SAAG list a while back, but I think we might
need to present about this in person to gather more feedback.)