Subject: [saag] Follow up on IEEE 802.15 Key Management

From: Robert Moskowitz <[email-masked]>
Date: Fri, 23 Sep 2011 13:34:04 -0400

This week the PAR for KMP passed within 802.15:

https://mentor.ieee.org/802.15/dcn/11/15-11-0613-03-0kmp-key-management-protocol-par.doc
https://mentor.ieee.org/802.15/dcn/11/15-11-0665-03-0kmp-kmp-5c-draft.doc

In the PAR we are requesting the creation of a Recommended Practice that 
will be identified as 802.15.8.

Next step is to get IEEE 802 approval which will be at the Atlanta 
meeting week prior to IETF.

For all the current documents for the KMPIG:

https://mentor.ieee.org/802.15/documents?is_group=0kmp

In particular

https://mentor.ieee.org/802.15/dcn/11/15-11-0650-00-0kmp-kmp-for-802-15.ppt

GIves the latest thoughts on how the shim will work and how the document 
will be structured.

---

From: Alper Yegin <[email-masked]>
Date: Wed, 28 Sep 2011 21:36:27 +0300

Hi Bob,

As you know, Zigbee Alliance has already adopted EAP/PANA for network access authentication and key agreement for Smart Energy Profile 2.0.

Is the problem you are seeking to solve the same problem, or a different one?

Thanks.

Alper

On Sep 23, 2011, at 8:34 PM, Robert Moskowitz wrote:

> In the PAR we are requesting the creation of a Recommended Practice that will be identified as 802.15.8.
> 
> Next step is to get IEEE 802 approval which will be at the Atlanta meeting week prior to IETF.
> 
> GIves the latest thoughts on how the shim will work and how the document will be structured.
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: Alper Yegin <[email-masked]>
Date: Thu, 29 Sep 2011 22:40:27 +0300

Thank you.

I think it'd be useful for IETF community to understand what those 5/6 distinct standards, and if the KMP being sought would be a generic solution or specific to each one of them. PANA being used for one of them already, I wonder whether it applies to the others or not. Any ideas on that?

On Sep 29, 2011, at 4:19 AM, Benjamin A. Rolfe wrote:

> There is an obvious difference in scope:  The scope of the ZigBee SEP profile is specifically Demand
> Response and Load Management applications. ZigBee uses IEEE P802.15.4-2003.  The scope of the referenced PAR includes all current members of the 802.15 family of standards, which includes 5 distinct MAC and PHY standards (soon to be 6).
> 
> I'm sure Bob can elaborate further.
> 
> Hope that helps.
> 
> Regards
> 
> -Ben
> 
> 
> 
> 
>> Hi Bob,
>> 
>> 6lowpan mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6lowpan
>> 
> 
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan