Subject: [saag] moving saag session back one slot

From: Sean Turner <[email-masked]>
Date: Tue, 23 Aug 2011 14:04:00 -0400

At the last couple of IETF we've had a number of security WGs occur 
after saag.  We're considering moving saag (normally right after 
Thursday lunch) back one slot.  Stephen and I thought we should run this 
by the community because saag's been in the same slot for years.

spt

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 23 Aug 2011 11:15:34 -0700

On Aug 23, 2011, at 11:04 AM, Sean Turner wrote:

> At the last couple of IETF we've had a number of security WGs occur after saag.  We're considering moving saag (normally right after Thursday lunch) back one slot.  Stephen and I thought we should run this by the community because saag's been in the same slot for years.

Define "back". :-) From the context, I assume that you mean "later in the day", but you could also mean "back towards the beginning of the meeting" (that is, Thursday morning).

--Paul Hoffman

---

From: Sean Turner <[email-masked]>
Date: Tue, 23 Aug 2011 14:19:26 -0400

> Define "back". :-) From the context, I assume that you mean "later in the day", but you could also mean "back towards the beginning of the meeting" (that is, Thursday morning).

 From 1300-1500 Afternoon Session I to 1520-1720  Afternoon Session II. 
  This assumes they keep the sessions slots the same.

spt

---

From: Barry Leiba <[email-masked]>
Date: Tue, 23 Aug 2011 14:21:58 -0400

> From 1300-1500 Afternoon Session I to 1520-1720  Afternoon Session II.  This
> assumes they keep the sessions slots the same.

I'll be there all week, so anything works for me, modulo conflicts.
Friday morning's fine, too, or even Friday after the cookie break.
Cookies can help keep us cruising.

Barry

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 23 Aug 2011 20:53:26 +0200

Hi,

That would still have been too early for abfab ;-) Anyway, pushing it back a bit works for me. Friday less so because people might decide they don't need to stay until friday..... wrong, but it happens

Klaas

Sent from my iPad

On Aug 23, 2011, at 8:19 PM, "Sean Turner" <[email-masked]> wrote:

> From 1300-1500 Afternoon Session I to 1520-1720  Afternoon Session II.  This assumes they keep the sessions slots the same.
> 
> spt
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 23 Aug 2011 12:28:52 -0700

I was not aware there were cookies on the Friday break.

+1 on moving it back.  It was moved forward because so many people were
leaving early on Thursday to begin with.  Since we all now should assume we
have Friday meetings it would be a good thing

jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Barry Leiba
> Sent: Tuesday, August 23, 2011 11:22 AM
> To: Sean Turner
> Cc: Paul Hoffman; [email-masked]
> Subject: Re: [saag] moving saag session back one slot
>

---

From: Stephen Kent <[email-masked]>
Date: Tue, 23 Aug 2011 16:19:41 -0400

At 2:04 PM -0400 8/23/11, Sean Turner wrote:
>Thursday lunch) back one slot.  Stephen and I thought we should run 
>this by the community because saag's been in the same slot for years.
>
>spt

Fine with me.

Since we're all supposed to hang around for Friday, a Friday
morning slot would be OK with me as well.

Steve

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Aug 2011 14:49:03 -0600

On 8/23/11 12:53 PM, Klaas Wierenga wrote:
> Hi,
> 
> That would still have been too early for abfab ;-) Anyway, pushing it
> back a bit works for me. Friday less so because people might decide
> they don't need to stay until friday..... wrong, but it happens

Perhaps the SAAG meeting is just the thing that will finally motivate
people to participate on Friday. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 24 Aug 2011 07:46:04 +0200

> people to participate on Friday. :)

I guess I am missing something, it was my understanding that that is why abfab was put on the Friday ;-)

Klaas

P.s. Fwiw I like the Friday morning slot, it gives a few more days to chase for slides etc.