Subject: [saag] DKIM summary for IETF 81

From: Barry Leiba <[email-masked]>
Date: Mon, 25 Jul 2011 18:11:37 -0400

DKIM is not meeting at IETF 81.  We've finished all our documents, and
the last two are in the RFC Editor queue.  The WG will shut down once
the RFCs are published.

Barry, DKIM chair

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 25 Jul 2011 18:36:46 -0400

I think it worth noting, based on today's announcement from IETF staff, that 
Barry's report ate the wg's dogfood; it was signed with DKIM...

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net