Subject: Re: [saag] Pick a saag presentation for Quebec...

From: Sean Turner <[email-masked]>
Date: Tue, 07 Jun 2011 10:47:35 -0400

We've not had any takers on this offer.  We're still willing to 
entertain topics.  Don't be shy ;)

spt

On 4/5/11 10:50 AM, Stephen Farrell wrote:
>
> And while we're filling the saag folder. I'm sure we've all
> noted the general warmth with which many saag presentations
> have been greeted over the years:-)
>
> Next time, as an experiment, we'd like you to pick one of
> them.
>
> So, please send suggestions to the list, for topic and
> optionally presenter, ideally with the presenter's
> agreement, for a 20-30 minute slot and we'll see what
> folks here want to hear/talk about and whether we can
> arrange that.
>
> I guess suggestions before say June 5th should give us
> enough time to get stuff sorted. We'll figure some way
> to let you all help pick one after that.
>
> If this works ok, we'll keep it up. If not, then we
> won't. If we need to tweak things to make it work then
> we'll do that.
>
> Please keep the subject line intact for suggestions and
> discussions about picking a presentation. If discussion
> wanders off into the meat of a topic, then start a new
> thread.
>
> Thanks,
> Stephen.
>
> PS: Don't worry - the ADs will still pick some topics, so
> you won't lose the opportunity to ask how we could
> possibly be so dumb:-)
>
>
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Rene Struik <[email-masked]>
Date: Tue, 14 Jun 2011 19:13:27 -0400

Dear Sean, Stephen:

It may have merit to have more face-to-face time on each of the following:
1) efficient and secure crypto for small devices (think: Internet of
Things).
2) security policies and key management architectures for small devices
(right now, this overarching topic does not really have a "home", since
cross-domain).
3) configuration/reconfiguration issues {obviously, can be thought off
as part of [2] above}.

I had a presentation at IETF-78 on ECC efficiency improvements, which
could be thought of as promoting [1] above (or, more generally,
"thwarting traditional arguments that public key crypto would be too
expensive", for small and luxuriously unconstrained environments alike).
The topic is much broader, though.

I would be happy to produce and present material in either of these
realms [1] and [2] during IETF-81, Quebec, QC, July 26-30, 2011.
Intention is to keep this quite independent of existing protocols, but
sketch on how this may fit in with what is already there and what is
worth developing.

My hope would be that there would be a clear path forward after that
meeting (think: tree of basic documents, derived protocols to push
things into, etc.).

Best regards, Rene

-- 
email: [email-masked]
Skype: rstruik
cell: +1 (647) 867-5658
USA Google voice: +1 (415) 690-7363