Subject: [saag] Fwd: NomCom 2010-2011: IESG Appointments

From: Sean Turner <[email-masked]>
Date: Mon, 31 Jan 2011 15:00:56 -0500

In case you're not on the [email-masked] or [email-masked] lists. 
  Here are the IESG appointments.

Congrats to Stephen.  And, thanks to all those who offered to serve.

spt

-------- Original Message --------
Subject: NomCom 2010-2011: IESG Appointments
Date: Mon, 31 Jan 2011 10:11:22 -0800 (PST)
From: NomCom Chair <[email-masked]>
To: IETF Announcement list <[email-masked]>

Hi Folks,

The 2010-2011 IETF Nominating committee is pleased to announce the
selection of the IESG members whose two year terms start in March 2011.

The following have been selected to serve as ADs by the nominating
committee for the open IESG positions and confirmed by the IAB in their
role as confirming body:

GEN/IETF Chair: Russ Housley
Applications: Pete Resnick
Internet: Ralph Droms
Operations and Management: Ron Bonica
Real-time Applications and Infrastructure: Robert Sparks
Routing: Adrian Farrel
Security: Stephen Farrell
Transport: Wesley Eddy

Our thanks to the incumbents who are not returning for their outstanding
service, to the many qualified members of the community who offered to
serve, to the community for their assistance in this process, and to the
named individuals above for agreeing to serve the community on the IESG.

Best Regards,

Thomas Walsh
[email-masked]
[email-masked]

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Jan 2011 21:42:42 +0000

On 31/01/11 20:00, Sean Turner wrote:
> Congrats to Stephen.  

Thanks Sean. A tad scary, but I look forward to trying to help out
as I can. (And I guess I'll have to anti-socialise my IETF meeting
nights a bit too;-)

S.