Subject: [RTG-DIR] Wednesday dinner

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 6 Nov 2012 15:40:57 -0000

Following up on Acee's local knowledge, Max Lager's 320 Peachtree Street
Northeast look plausible.

The two conditions will be:

WG chairs don't also decide to go there.
They can fit us in.

I will let the WG chairs settle on a venue (looks like they'll go somewhere
else) and then book.

Watch this space.

Adrian

PS
I currently have 13 Acks in the Doodle poll. If you intend coming and haven't
done so yet, please drop an entry into the poll.

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 6 Nov 2012 15:42:39 +0000

Adrian, all,
I will be with you in my thoughts since (unfortunately) I cannot attend in person.

Regards, and have a nice dinner
     Sasha

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Adrian Farrel
> Sent: Tuesday, November 06, 2012 5:41 PM
> To: [email-masked]
> Subject: [RTG-DIR] Wednesday dinner
> 

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Acee Lindem <[email-masked]>
Date: Tue, 6 Nov 2012 15:52:07 +0000

It looks like WG chairs may be going there so possibly we should go somewhere else. I've eaten at both "Sweet Georgia's Juke Joint" and "White Oak" and the I wouldn't go back to the former. The latter was good but somewhat pricey for Atlanta. Other suggestions are welcome.

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 Nov 2012 14:54:17 -0000

OK. Scratch Max Lagers.
I'll talk to the concierge.
A

> From: Acee Lindem [mailto:[email-masked]]
> Sent: 06 November 2012 15:52
> To: <[email-masked]>
> Cc: <[email-masked]>
> Subject: Re: [RTG-DIR] Wednesday dinner
> 
> It looks like WG chairs may be going there so possibly we should go somewhere
> else. I've eaten at both "Sweet Georgia's Juke Joint" and "White Oak" and the
I
> wouldn't go back to the former. The latter was good but somewhat pricey for
> Atlanta. Other suggestions are welcome.
>

---

From: David Sinicrope <[email-masked]>
Date: Wed, 7 Nov 2012 14:59:35 +0000

FWIW, I went to Pacific Rim Bistro last night (American Asian + Sushi).
Food was good, about 15-20 for a main course. Google gives it a $$$
rating.We spent about $60 a head with wine and starters.  It's set up as a
bistro so the tables are small, but they may be able to put a few together
for us.

Dave

---

From: Lou Berger <[email-masked]>
Date: Wed, 07 Nov 2012 10:07:29 -0500

Do we have a meeting time and location?

Thanks.

---

From: Acee Lindem <[email-masked]>
Date: Wed, 7 Nov 2012 15:50:25 +0000

We went to Truva and it wasn't bad - about the same price range. They had larger tables - really big ones in a dining room that wasn't open at the time. http://www.truvaatlanta.com/index.htm

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 Nov 2012 18:09:07 -0000

Let's meet 15 minutes after the end of the plenary in the hotel lobby.
That means nominally 7.45 unless the plenary under/over-runs.

I promise to have worked out where we are going!

A

> From: Lou Berger [mailto:[email-masked]]
> Sent: 07 November 2012 15:07
> To: [email-masked]
> Cc: 'Acee Lindem'; [email-masked]