Subject: [rtcweb] Script to extract the SDP from draft-ietf-rtcweb-sdp-08

From: Nils Ohlmeier <[email-masked]>
Date: Wed, 15 Nov 2017 18:26:30 +0800

Hello,

I quickly created a python script to extract the SDP from draft-ietf-rtcweb-sdp-08.
You can find it here https://github.com/nils-ohlmeier/sdpextractor <https://github.com/nils-ohlmeier/sdpextractor>

But I realized that the text version of the draft actually contains spaces in places where they don’t belong.
I believe these are caused by lines breaks in the XML source of the draft.

Best regards
  Nils Ohlmeier

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 16 Nov 2017 00:35:41 +0100

On 11/15/2017 11:26 AM, Nils Ohlmeier wrote:
> You can find it here https://github.com/nils-ohlmeier/sdpextractor
>
> But I realized that the text version of the draft actually contains
> spaces in places where they don’t belong.
Would it be easier to extract from the XML than from the text?
At least we would only get spurious stuff that was present in the XML,
not spurious stuff that was added during the XML to text conversion.

-- 
Surveillance is pervasive. Go Dark.