Subject: [rtcweb] JSEP: SDP end-of-candidates attribute reference

From: Christer Holmberg <[email-masked]>
Date: Wed, 11 Oct 2017 07:23:09 +0000

Hi,

JSEP references draft-ietf-ice-trickle for the SDP ‘end-of-candidates’ attribute.

But, draft-ice-trickle only talks about a generic end-of-candidates indication. For SDP, the actual SDP attribute is defined in draft-ietf-mmusic-trickle-ice-sip. Shouldn’t JSEP reference that spec instead?

Regards,

Christer

---

From: Justin Uberti <[email-masked]>
Date: Wed, 11 Oct 2017 14:39:44 -0700

Agree, the references in Sections 5.2.2 and 5.3.2 should be updated
accordingly.
https://github.com/rtcweb-wg/jsep/issues/841

On Wed, Oct 11, 2017 at 12:23 AM, Christer Holmberg <
[email-masked]> wrote:

> But, draft-ice-trickle only talks about a generic end-of-candidates
> indication. For SDP, the actual SDP attribute is defined in
> draft-ietf-mmusic-trickle-ice-sip. Shouldn’t JSEP reference that spec
> instead?
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>
>