Subject: [rtcweb] Volunteer needed to review draft-ietf-ice-rfc5245bis-12

From: Ted Hardie <[email-masked]>
Date: Wed, 4 Oct 2017 09:28:26 -0700

Howdy,

We need a volunteer to review draft-ietf-ice-rfc5245bis-12, specifically to
check for any inconsistency with our docs' expected use of ICE.  Please let
the chairs know if you are willing to volunteer.

thanks,

Ted, Sean, and Cullen

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 6 Oct 2017 09:09:14 +0200

On 10/04/2017 06:28 PM, Ted Hardie wrote:
> Howdy,
>
> We need a volunteer to review draft-ietf-ice-rfc5245bis-12,
> specifically to check for any inconsistency with our docs' expected
> use of ICE.  Please let the chairs know if you are willing to volunteer.

I'll take a stab at that. (And yes, I'm back at work now.)

>
> thanks,
>
> Ted, Sean, and Cullen
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb