Subject: Re: [rtcweb] Last Call: <draft-ietf-rtcweb-jsep-21.txt> (JavaScript Session Establishment Protocol) to Proposed Standard

From: Magnus Westerlund <[email-masked]>
Date: Fri, 25 Aug 2017 11:11:19 +0200

Hi,

I know the IETF last call is over. However, as I was on vacation during 
the whole last call, and my issue was known and noted since long before 
the last call, I want to know what the plan is to do with the issue? I 
think it is bad process to proceed to IETF last call without addressing 
the known issues. I did in person during Prague IETF note my concern to 
Adam in his role as AD.

So this concerns issue https://github.com/rtcweb-wg/jsep/issues/745 
which we have had ongoing discussion since before summer.

My preferred way forward as it appears at least one of the editors 
thinks what I suggested as solution, is that there are text changes to 
primarily the first bullet in Section 3.6.2 to incorporate my suggested 
solution.

Cheers

Magnus Westerlund

Den 2017-07-29 kl. 03:02, skrev The IESG:
> The IESG has received a request from the Real-Time Communication in
> WEB-browsers WG (rtcweb) to consider the following document: - 'JavaScript
> Session Establishment Protocol'
>    <draft-ietf-rtcweb-jsep-21.txt> as Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2017-08-11. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the beginning of
> the Subject line to allow automated sorting.
>
> Abstract
>
>
>     This document describes the mechanisms for allowing a JavaScript
>     application to control the signaling plane of a multimedia session
>     via the interface specified in the W3C RTCPeerConnection API, and
>     discusses how this relates to existing signaling protocols.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-rtcweb-jsep/
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-rtcweb-jsep/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
>
>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Media Technologies, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 25 Aug 2017 10:10:52 -0600

Magnus, we had been treating this as a LC comment and fully intend to fix it.  Hoping for new text really soon. 

> On Aug 25, 2017, at 3:11 AM, Magnus Westerlund <[email-masked]> wrote:
> 
> Hi,
> 
> I know the IETF last call is over. However, as I was on vacation during the whole last call, and my issue was known and noted since long before the last call, I want to know what the plan is to do with the issue? I think it is bad process to proceed to IETF last call without addressing the known issues. I did in person during Prague IETF note my concern to Adam in his role as AD.
> 
> So this concerns issue https://github.com/rtcweb-wg/jsep/issues/745 which we have had ongoing discussion since before summer.
> 
> My preferred way forward as it appears at least one of the editors thinks what I suggested as solution, is that there are text changes to primarily the first bullet in Section 3.6.2 to incorporate my suggested solution.
> 
> Cheers
> 
> Magnus Westerlund
> 
> 
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 28 Aug 2017 11:21:17 +0200

Good,

Then I am satisfied. I will do my best to timely review and comment on 
text.

/Magnus

-- 

Magnus Westerlund