Subject: [rtcweb] Working group last call draft-ietf-rtcweb-jsep-21

From: Ted Hardie <[email-masked]>
Date: Wed, 5 Jul 2017 13:17:41 -0700

Howdy,

We have a new version of JSEP which incorporates changes in response to
Adam's AD review.  Please review those changes between now and July 21,
2017 (the end of IETF 99), in preparation for the IETF last call.  A strong
focus on those changes, rather than re-opening old discussions, is
appreciated.

regards,

Ted, Cullen, Sean

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Jul 2017 06:22:12 +0000

Hi,

I have not seen a conclusion to the what-ICE-spec-to-reference discussion.

Regards,

Christer

From: rtcweb [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 05 July 2017 22:18
To: [email-masked]; Sean Turner <[email-masked]>; Cullen Jennings <[email-masked]>; Adam Roach <[email-masked]>
Subject: [rtcweb] Working group last call draft-ietf-rtcweb-jsep-21

Howdy,
We have a new version of JSEP which incorporates changes in response to Adam's AD review.  Please review those changes between now and July 21, 2017 (the end of IETF 99), in preparation for the IETF last call.  A strong focus on those changes, rather than re-opening old discussions, is appreciated.
regards,
Ted, Cullen, Sean

---

From: Ted Hardie <[email-masked]>
Date: Thu, 6 Jul 2017 10:40:54 -0700

> I have not seen a conclusion to the what-ICE-spec-to-reference discussion.

After discussion with our area director, the chairs believe that we should
go forward as it is currently specified and revisit with the RFC Editor
when cluster 238 is ready for publication.  I will update the shepherd
write-up to note this.

regards,

Ted

> Regards,
>
>
>
> Christer
>
>
>
> *From:* rtcweb [mailto:[email-masked]] *On Behalf Of *Ted Hardie
> *Sent:* 05 July 2017 22:18
> *To:* [email-masked]; Sean Turner <[email-masked]>; Cullen Jennings <
> [email-masked]>; Adam Roach <[email-masked]>
> *Subject:* [rtcweb] Working group last call draft-ietf-rtcweb-jsep-21
>
>
>
> Howdy,
>

---

From: Magnus Westerlund <[email-masked]>
Date: Sun, 16 Jul 2017 12:44:15 +0200

WG,

I have reviewed the many changes in JSEP and have the following comments.

1. Section 3.6.2: Already during the authors drafting of the text, I 
raised a question on the PR which reuslted in there being a "discussion" 
Issue in the JSEP tracker: https://github.com/rtcweb-wg/jsep/issues/745

I request that this issue is resolved before we move to IETF last call.

2. Section 7.1, 7.2, and 7.3:

As these examples contain RTX, shouldn't the RTP headerextension for 
RepairedRtpStreamId also be included?

Cheers

Magnus

Den 2017-07-05 kl. 22:17, skrev Ted Hardie:
> Howdy,
>
> We have a new version of JSEP which incorporates changes in response 
> to Adam's AD review.  Please review those changes between now and July 
> 21, 2017 (the end of IETF 99), in preparation for the IETF last call.  
> A strong focus on those changes, rather than re-opening old 
> discussions, is appreciated.
>
> regards,
>
> Ted, Cullen, Sean
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

-- 

Magnus Westerlund

----------------------------------------------------------------------
Media Technologies, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------