Subject: [rtcweb] ICWE short paper on WebRTC IdP Proxy implementation

From: Kevin Corre <[email-masked]>
Date: Tue, 13 Jun 2017 10:55:00 +0200 (CEST)

Hi, 

We just presented a short paper to the ICWE'17 conference in which we describe our implementation of WebRTC IdP Proxy with OIDC servers. 
We also implemented identity negotiation in WebRTC and we describe what worked and what did not. 

I thought it might interest peoples on the list. If you have time to read it, I would gladly hear feedback and remarks. 

The paper is available at : https://link.springer.com/chapter/10.1007/978-3-319-60131-1_27 (or on my website if you don't have springer access, kcorre.github.io). 

Regards, 
Kevin

---

From: Ted Hardie <[email-masked]>
Date: Tue, 13 Jun 2017 09:16:37 -0700

Thanks very much for the pointer.  As someone who recently implemented the
specifications, any comments you have on the security documents would be
very welcome.  Though expired, we are hoping to have them refreshed and
sent through the rest of the process soon, so the comments would be timely
as well.

best regards,

Ted Hardie

On Tue, Jun 13, 2017 at 1:55 AM, Kevin Corre <[email-masked]> wrote:

> Hi,
>
> We just presented a short paper to the ICWE'17 conference in which we
> describe our implementation of WebRTC IdP Proxy with OIDC servers.
> I thought it might interest peoples on the list. If you have time to read
> it, I would gladly hear feedback and remarks.
>
> The paper is available at : https://link.springer.com/
> chapter/10.1007/978-3-319-60131-1_27 (or on my website if you don't have
> springer access, kcorre.github.io).
>
> Regards,
> Kevin
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>
>