Subject: [rtcweb] draft-ietf-rtcweb-overview status

From: Sean Turner <[email-masked]>
Date: Fri, 2 Jun 2017 21:51:09 -0400

All,

I’ve submitted a number of PRs to address the IESG review comments.  They can be found here:
https://github.com/rtcweb-wg/rtcweb-overview/pulls
All of the ADs have said they were fine with the changes, except ekr but I believe he will clear his discuss once he gets a chance to review the PR that addresses his discuss.  Please let the list know if you have any issues with the proposed changes as proposed by COB June 9th (in whatever timezone you’re in) because after that time the chairs are going to ping Harald while he’s on his walkabout to merge the PRs and submit a new version that our illustrious AD can move into the IESG approved state.

spt

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 4 Jun 2017 13:45:07 +0000

Hi,

I think we still need to have a discussion regarding the ICE reference.

I'd at least like to have a "go ahead" by the ICE and MMUSIC chairs/authors.

Regards,

Christer

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of Sean Turner
Sent: 03 June 2017 03:51
To: RTCWeb IETF <[email-masked]>
Subject: [rtcweb] draft-ietf-rtcweb-overview status

All,

spt
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb