Subject: [rtcweb] normative dependencies in draft-ietf-mmusic-sdp-bundle-negotiation

From: Cullen Jennings <[email-masked]>
Date: Wed, 8 Feb 2017 13:13:23 -0800

Looking at draft-ietf-mmusic-sdp-bundle-negotiation, it seems that it would be fine to normatively depend on RFC 5245 instead of ietf-mmusic-ice-sip-sdp. It does not rely on any changes in made from 4245 to ice-sip-sdp. 

We don't want JSEP to normatively depend on ietf-mmusic-ice-sip-sdp since that is not needed. Could you change draft-ietf-mmusic-sdp-bundle-negotiation to not normatively depend on ietf-mmusic-ice-sip-sdp?

Thanks

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 8 Feb 2017 21:22:05 +0000

Hi,

Don't you also reference trickle in JSEP?

Regards,

Christer

-----Original Message-----
From: mmusic [mailto:[email-masked]] On Behalf Of Cullen Jennings
Sent: 08 February 2017 23:13
To: mmusic <[email-masked]>
Cc: RTCWeb IETF <[email-masked]>
Subject: [MMUSIC] normative dependencies in draft-ietf-mmusic-sdp-bundle-negotiation

Thanks

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic