Subject: [rtcweb] PRs for draft-ietf-rtcweb-overview-17 ID-nits

From: Sean Turner <[email-masked]>
Date: Tue, 21 Feb 2017 09:38:45 -0500

I submitted PRs to address the ID-nits uncovered during my Shepherd review of -17:
- https://github.com/rtcweb-wg/rtcweb-overview/pull/11
- https://github.com/rtcweb-wg/rtcweb-overview/pull/10

spt

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Feb 2017 17:01:31 -0500

Note that after consultation with Alissa, I’m going to go ahead and push this draft to her plate.

spt

> On Feb 21, 2017, at 09:38, Sean Turner <[email-masked]> wrote:
>