Subject: [rtcweb] Fwd: New Version Notification for draft-ietf-rtcweb-transports-16.txt

From: Harald Alvestrand <[email-masked]>
Date: Tue, 4 Oct 2016 10:47:55 +0200

I believe this version closes all post-IESG open issues on -transports.

Thank you for your consideration.

-------- Videresendt melding --------
Emne: New Version Notification for draft-ietf-rtcweb-transports-16.txt
Dato: Tue, 04 Oct 2016 01:42:30 -0700
Fra: [email-masked]
Til: Harald Alvestrand <[email-masked]>

A new version of I-D, draft-ietf-rtcweb-transports-16.txt
has been successfully submitted by Harald Alvestrand and posted to the
IETF repository.

Name:		draft-ietf-rtcweb-transports
Revision:	16
Title:		Transports for WebRTC
Document date:	2016-10-04
Group:		rtcweb
Pages:		20
URL:
https://www.ietf.org/internet-drafts/draft-ietf-rtcweb-transports-16.txt
Status:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-transports/
Htmlized:       https://tools.ietf.org/html/draft-ietf-rtcweb-transports-16
Diff:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-transports-16

Abstract:
   This document describes the data transport protocols used by WebRTC,
   including the protocols used for interaction with intermediate boxes
   such as firewalls, relays and NAT boxes.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Michael Welzl <[email-masked]>
Date: Thu, 6 Oct 2016 17:09:23 +0300

but but!! sorry for missing this:

i said it would be fair to cite the paper that identifies the dscp blackholing problem; you said ok, if i give you the xml bit for it; i did; you still don't cite it. please do.

Sent from my iPhone

> On 4. okt. 2016, at 11.47, Harald Alvestrand <[email-masked]> wrote:
> 
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 6 Oct 2016 21:07:40 +0200

> i said it would be fair to cite the paper that identifies the dscp blackholing problem; you said ok, if i give you the xml bit for it; i did; you still don't cite it. please do.

Oops. I didn't file an issue for it, which I should have done.
So I forgot.

-- 
Surveillance is pervasive. Go Dark.