Subject: [rtcweb] draft-ietf-rtcweb-transports

From: Ted Hardie <[email-masked]>
Date: Thu, 4 Aug 2016 14:26:09 -0700

Howdy,

Andy Hutton raised an issue with draft-ietf-rtcweb-transports that was
considered during the IESG process (this is github issue 42
<https://github.com/rtcweb-wg/rtcweb-transport/issues/42#issuecomment-237544788>).
When the subject of configuration was discussed, the chairs did not see
consensus for a normative requirement to support RETURN at this stage.

We have therefore recommended that the documents only note the existence of
RETURN in the relevant RFC editor note or update.

regards,

Ted, Sean, Cullen

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 5 Aug 2016 09:15:47 +0200

On 08/04/2016 11:26 PM, Ted Hardie wrote:
> When the subject of configuration was discussed, the chairs did not
> see consensus for a normative requirement to support RETURN at this
> stage. 
>
> We have therefore recommended that the documents only note the
> existence of RETURN in the relevant RFC editor note or update.

Thanks. I assume that this will be a reference of the form "Note that
ongoing work, such as [return], may create new rules about how to handle
sets of STUN and TURN servers"?

Should we also include a reference to turn auto-discovery, such as "Note
that ongoing work, such as [return] and [auto-discovery], may create new
rules about discovering and managing sets of potential STUN and TURN
servers"?

>
> regards,
>
> Ted, Sean, Cullen
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

-- 
Surveillance is pervasive. Go Dark.

---

From: Ted Hardie <[email-masked]>
Date: Fri, 5 Aug 2016 09:32:15 -0700

On Fri, Aug 5, 2016 at 12:15 AM, Harald Alvestrand <[email-masked]>
wrote:

> We have therefore recommended that the documents only note the existence
> of RETURN in the relevant RFC editor note or update.
>
>
> That sounds like a reasonable way forward, thanks.

Ted

> rtcweb mailing [email-masked]://www.ietf.org/mailman/listinfo/rtcweb
>
>
>
> --