Subject: [rtcweb] Call for WG adoption: draft-shieh-rtcweb-ip-handling

From: Sean Turner <[email-masked]>
Date: Wed, 20 Jan 2016 17:41:30 -0500

All,

In Yokohama, we reviewed the "IP address leakage” issues and the sense of the room was that we should document this in its own document.  So to get that done … please respond to indicate whether you support adoption of https://datatracker.ietf.org/doc/draft-shieh-rtcweb-ip-handling/ as a working group work item and whether you will participate in the discussion.   If you are opposed to this draft becoming a WG document, please say so (and say why).  Please have your response in by February 4th.

Thanks in advance!
T/C/S

---

From: Adam Roach <[email-masked]>
Date: Wed, 20 Jan 2016 16:52:09 -0600

I support adoption of this document as part of the "Send Security 
Solution (draft-ietf-rtcweb-security-arch) to IESG for publication as 
Proposed Standard" milestone, although would suggest revising the 
milestone name.

I plan to participate in the discussion, and hope to have feedback on 
the current version to the mailing list by the end of next week.

/a

On 1/20/16 16:41, Sean Turner wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 21 Jan 2016 21:24:31 +0100

I support adoption of this draft as the a working group item.

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 26 Jan 2016 15:26:28 +0100

I support the adoption of this draft as WG item

-- 
Victor Pascual Ávila