Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-alpn-02.txt

From: [email-masked]
Date: Thu, 21 Jan 2016 18:49:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : Application Layer Protocol Negotiation for Web Real-Time Communications (WebRTC) 
        Author          : Martin Thomson
	Filename        : draft-ietf-rtcweb-alpn-02.txt
	Pages           : 7
	Date            : 2016-01-21

Abstract:
   Application Layer Protocol Negotiation (ALPN) labels are defined for
   use in identifying Web Real-Time Communications (WebRTC) usages of
   Datagram Transport Layer Security (DTLS).  Labels are provided for
   identifying a session that uses a combination of WebRTC compatible
   media and data, and for identifying a session requiring
   confidentiality protection.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-alpn/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtcweb-alpn-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-alpn-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sean Turner <[email-masked]>
Date: Mon, 25 Jan 2016 10:56:29 -0500

Just so that nobody is caught off-guard: The chairs asked Martin to submit this version so we could get a WGLC going on it.  Expect that call to come out shortly in a separate message.

spt

> On Jan 21, 2016, at 21:49, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt