Subject: [rtcweb] Comment on draft-ietf-rtcweb-audio-04 section 6

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 11 Sep 2014 17:34:35 +0000

(sent with my individual contributor hat on )

As I was reviewing this draft and I noticed in section 6 that ends with 

	"and legacy phone systems."

We have defined legacy phone systems much broader than just things that do G.711 so to make this correct, I think we need to change this to 

	"and legacy phone systems that support G.711"

I don't think this makes any relevant change to the draft but I think the change is needed to make it correct. 

Cullen

---

From: Jean-Marc Valin <[email-masked]>
Date: Fri, 12 Sep 2014 02:12:27 -0400

Sounds reasonable. I'll include this in the next update.

Cheers,

	Jean-Marc

On 11/09/14 01:34 PM, Cullen Jennings (fluffy) wrote:
> We have defined legacy phone systems much broader than just things 
> that do G.711 so to make this correct, I think we need to change
> this to
> 
> I don't think this makes any relevant change to the draft but I
> think the change is needed to make it correct.
> 
> Cullen
> 
> 
>