Subject: [rtcweb] Editorial comment on rtcweb -overview draft

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 10 Sep 2014 16:10:41 +0000

Hi,

The -overview draft contains the following text which kind of contradicts itself:

2.4.  Terminology

   The following terms are used in this document, and as far as possible
   across the documents specifying the RTCWEB suite, in the specific
   meanings given here.  Not all terms are used in this document.  Other
   terms are used in their commonly used meaning.

Shouldn't this be

   The following terms are used across the documents specifying the RTCWEB suite, 
   in the specific meanings given here.  Note that not all terms are used in this document.  
   Other terms are used in their commonly used meaning.
 
Kind regards,
Uwe

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 10 Sep 2014 09:28:05 -0700

>    Other terms are used in their commonly used meaning.

This makes sense. Thank you.

> Uwe 
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

-- 
Surveillance is pervasive. Go Dark.