Subject: Re: [rtcweb] call for adoption: draft-draft-proust-rtcweb-audio-codecs-for-interop

From: <[email-masked]>
Date: Thu, 4 Sep 2014 12:12:01 +0000

Dear Sean, all

>>At the RTCWEB session on Thursday there was support for adoption of draft-proust-rtcweb-audio-codecs-for-interop as an informational WG draft.  If you do not support adoption of this draft as a WG draft please respond to this email by August 1st.  Please also indicate why you do not support WG adoption.

Considering the support for adoption of draft-proust-rtcweb-audio-codecs-for-interop at last meeting and the deadline for comment set on August 1, Could the Chairs kindly propose some conclusion regarding this adoption or suggest any way forward ?

My understanding is that the WG draft status can be a good opportunity to enforce the work on this draft to consolidate the list of additional relevant codecs for WebRTC interoperability and find for each codec a wording suitable for everyone.

I would like to reiterate that this is just an additional value for WebRTC specification to better document the use of other codecs with purpose to extend more explicitly the possible "seamless" usage of WebRTC technology on different systems supporting different codecs with no impact on current WebRTC usage based on WebRTC mandatory codec whenever legacy interop is not needed.

Best regards

Stéphane

-----Message d'origine-----
De : rtcweb [mailto:[email-masked]] De la part de Sean Turner
Envoyé : jeudi 24 juillet 2014 21:51
À : [email-masked]
Objet : [rtcweb] call for adoption: draft-draft-proust-rtcweb-audio-codecs-for-interop

At the RTCWEB session on Thursday there was support for adoption of draft-proust-rtcweb-audio-codecs-for-interop as an informational WG draft.  If you do not support adoption of this draft as a WG draft please respond to this email by August 1st.  Please also indicate why you do not support WG adoption.

spt
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 4 Sep 2014 19:56:37 +0000

On Sep 4, 2014, at 6:12 AM, [email-masked] wrote:

> Could the Chairs kindly propose some conclusion regarding this adoption or suggest any way forward ?

The chairs call this week did not happen due to some conflicts but I think the chairs will talk about this next week. We realize the next steps needs to come the chairs. 

Cullen