Subject: [rtcweb] Gateway draft submitted

From: Harald Alvestrand <[email-masked]>
Date: Fri, 15 Aug 2014 15:35:41 +0200

As per discussions in Toronto, I have submitted an initial draft of a 
gateways draft.

Uwe Rauschenbach and Christer Holmberg, who signed up to be co-authors, 
have contributed text and/or comments, but since both of them are on 
vacation at this time, and I couldn't get a signoff from them, I'm 
taking sole responsibility for the errors myself this time around.

Comments welcome!

               Harald

-------- Forwarded Message --------
Subject: 	New Version Notification for 
draft-alvestrand-rtcweb-gateways-00.txt
Date: 	Fri, 15 Aug 2014 06:33:24 -0700
From: 	[email-masked]
To: 	Harald T. Alvestrand <[email-masked]>, Harald Alvestrand 
<[email-masked]>

A new version of I-D, draft-alvestrand-rtcweb-gateways-00.txt
has been successfully submitted by Harald Alvestrand and posted to the
IETF repository.

Name:		draft-alvestrand-rtcweb-gateways
Revision:	00
Title:		WebRTC Gateways
Document date:	2014-08-15
Group:		Individual Submission
Pages:		5
URL:            http://www.ietf.org/internet-drafts/draft-alvestrand-rtcweb-gateways-00.txt
Status:         https://datatracker.ietf.org/doc/draft-alvestrand-rtcweb-gateways/
Htmlized:       http://tools.ietf.org/html/draft-alvestrand-rtcweb-gateways-00

Abstract:
    This document specifies conformance requirements for a class of
    WebRTC devices called "WebRTC gateways".

    This type of device forms interconnects between WebRTC browsers and
    devices that are not WebRTC browsers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Parthasarathi R" <[email-masked]>
Date: Sat, 16 Aug 2014 06:21:52 +0530

Hi Harald,

The draft looks as a good starting for WebRTC gateway. My initial review comment are as follows:

1)      Abstract & Sec  1 Para 2:  WebRTC gateways are the type device which shall be between WebRTC browsers 

2)      Sec 1: Figure shall be added to show the entities involved in case WebRTC gateways

3)      Sec 1.2  Bullet 1 & bullet 2:  JSEP offer/answer has to be mentioned instead of WebRTC Browser API

4)      Sec 2:  SDP extensions like MSID & AppID shall be relaxed

5)      Sec 2: IDP shall be relaxed

6)      The reference has to be added 

Thanks

Partha

From: rtcweb [mailto:[email-masked]] On Behalf Of Harald Alvestrand
Sent: Friday, August 15, 2014 7:06 PM
To: [email-masked]
Subject: [rtcweb] Gateway draft submitted

As per discussions in Toronto, I have submitted an initial draft of a gateways draft.

Uwe Rauschenbach and Christer Holmberg, who signed up to be co-authors, have contributed text and/or comments, but since both of them are on vacation at this time, and I couldn't get a signoff from them, I'm taking sole responsibility for the errors myself this time around.

Comments welcome!

              Harald

-------- Forwarded Message -------- 

Subject: 

New Version Notification for draft-alvestrand-rtcweb-gateways-00.txt

Date: 

Fri, 15 Aug 2014 06:33:24 -0700

From: 

[email-masked]

To: 

Harald T. Alvestrand  <mailto:[email-masked]> <[email-masked]>, Harald Alvestrand  <mailto:[email-masked]> <[email-masked]>

Abstract:

                                                                                  

The IETF Secretariat

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Sat, 16 Aug 2014 16:16:03 +0200

Hi Harald,

Lorenzo Miniero, Victor Pascual and me wrote the "Guidelines to support 
RTCP end-to-end in Back-to-Back User Agents  (B2BUAs)":

http://tools.ietf.org/html/draft-miniero-straw-b2bua-rtcp-00

that I think could be related to this one. Maybe it could be worthy to 
reference it?

Best regards
Sergio
On 15/08/2014 15:35, Harald Alvestrand wrote:
> Uwe Rauschenbach and Christer Holmberg, who signed up to be 
> co-authors, have contributed text and/or comments, but since both of 
> them are on vacation at this time, and I couldn't get a signoff from 
> them, I'm taking sole responsibility for the errors myself this time 
> around.
>
> Comments welcome!
>
>               Harald
>
>
> URL:http://www.ietf.org/internet-drafts/draft-alvestrand-rtcweb-gateways-00.txt
> Status:https://datatracker.ietf.org/doc/draft-alvestrand-rtcweb-gateways/
> Htmlized:http://tools.ietf.org/html/draft-alvestrand-rtcweb-gateways-00
>
>
> Abstract:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb