Subject: Re: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-04.txt

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 1 Jul 2014 08:02:19 +0000

Sure. Will fix this in the next revision.

Ram

-----Original Message-----
From: Michael Procter <[email-masked]>
Date: Sunday, 29 June 2014 6:06 pm
To: Harald Alvestrand <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>
Subject: Re: [rtcweb] I-D Action:
draft-ietf-rtcweb-stun-consent-freshness-04.txt

>On 29 June 2014 09:26, Harald Alvestrand <[email-masked]> wrote:
>> I think it will be fine if you just put in a definition for the term.
>> BTW, I'd like it to be an "inverse" 5-tuple, not an "inverted" one.
>
>Adding a definition would be fine for me.  And "inverse" is better,
>too.  I had spent some time peering at stun xor-mapped-addresses
>before reading this draft, so I might have been overly sensitive to
>the word 'inverted'!
>
>Michael
>
>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Tue, 1 Jul 2014 11:12:56 +0200

Hi,

May the draft include some text clarifying that ICE-Lite endpoints do
not need to send Consent Freshness STUN requests to the remote peer?

Best regards.

2014-06-18 5:17 GMT+02:00  <[email-masked]>:
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.
>
>         Title           : STUN Usage for Consent Freshness
>         Authors         : Muthu Arul Mozhi Perumal
>                           Dan Wing
>                           Ram Mohan Ravindranath
>                           Tirumaleswar Reddy
>                           Martin Thomson
>         Filename        : draft-ietf-rtcweb-stun-consent-freshness-04.txt
>         Pages           : 9
>         Date            : 2014-06-17
>
> Abstract:
>    To prevent sending excessive traffic to an endpoint, periodic consent
>    needs to be obtained from that remote endpoint.
>
>    This document describes a consent mechanism using a new STUN usage.
>    This same mechanism can also determine connection loss ("liveness")
>    with a remote peer.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-rtcweb-stun-consent-freshness-04
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshness-04
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 1 Jul 2014 09:18:47 +0000

+1

I get this question every now and then, so I think it would be good to clarify in the draft.

Regards,

Christer

________________________________________
From: rtcweb [[email-masked]] on behalf of Iñaki Baz Castillo [[email-masked]]
Sent: Tuesday, 01 July 2014 12:12 PM
To: [email-masked]
Subject: Re: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-04.txt

Hi,

Best regards.

--
Iñaki Baz Castillo
<[email-masked]>

---

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 2 Jul 2014 16:20:06 +0000

Same here. 
It makes sense to clarify that they must respond to consent requests, but don't need to send them.

Kind regards,
Uwe 

> From: rtcweb [mailto:[email-masked]] On Behalf Of ext Christer
> Holmberg
> Sent: Tuesday, July 01, 2014 11:19 AM
> To: Iñaki Baz Castillo; [email-masked]

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Fri, 4 Jul 2014 15:38:04 +0000

Thanks for the comments. We have added some text at the end of the
introduction section and published a new revision. Please review and
provide your feedback.

Regards,
Ram

-----Original Message-----
From: <Rauschenbach>, "Uwe   (NSN - DE/Munich)" <[email-masked]>
Date: Wednesday, 2 July 2014 9:50 pm
To: ext Christer Holmberg <[email-masked]>, Iñaki Baz
Castillo <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [rtcweb] I-D Action:
draft-ietf-rtcweb-stun-consent-freshness-04.txt

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 4 Jul 2014 19:27:30 +0200

> introduction section and published a new revision. Please review and

IMHO it is clear. Thanks a lot.

-- 
Iñaki Baz Castillo
<[email-masked]>