Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-05.txt

From: [email-masked]
Date: Fri, 04 Jul 2014 08:42:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

        Title           : STUN Usage for Consent Freshness
        Authors         : Muthu Arul Mozhi Perumal
                          Dan Wing
                          Ram Mohan Ravindranath
                          Tirumaleswar Reddy
                          Martin Thomson
	Filename        : draft-ietf-rtcweb-stun-consent-freshness-05.txt
	Pages           : 9
	Date            : 2014-07-04

Abstract:
   To prevent sending excessive traffic to an endpoint, periodic consent
   needs to be obtained from that remote endpoint.

   This document describes a consent mechanism using a new STUN usage.
   This same mechanism can also determine connection loss ("liveness")
   with a remote peer.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-rtcweb-stun-consent-freshness-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-rtcweb-stun-consent-freshness-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Fri, 4 Jul 2014 15:44:37 +0000

New revision changes includes:

Added a line at the end of Introduction section for ICE lite
Re-worded the text that had  the word ³inverted².

Regards,
Ram

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Friday, 4 July 2014 9:12 pm
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [rtcweb] I-D Action:
draft-ietf-rtcweb-stun-consent-freshness-05.txt

>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Mon, 7 Jul 2014 21:41:54 +0800

on page 3, there is a typo (repeated word): "prevent prevent".

-- 
Alex. Gouaillard, PhD, PhD, MBA
------------------------------------------------------------------------------------
CTO - Temasys Communications, S'pore / Mountain View
President - CoSMo Software, Cambridge, MA
------------------------------------------------------------------------------------
sg.linkedin.com/agouaillard

   -

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 7 Jul 2014 13:51:28 +0000

Thanks for catching. Will fix in next revision.

Ram

From: Alexandre GOUAILLARD <[email-masked]<mailto:[email-masked]>>
Date: Monday, 7 July 2014 7:11 pm
To: Ram Mohan Ravindranath <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [rtcweb] I-D Action: draft-ietf-rtcweb-stun-consent-freshness-05.txt

On Fri, Jul 4, 2014 at 11:44 PM, Ram Mohan R (rmohanr) <[email-masked]<mailto:[email-masked]>> wrote:
New revision changes includes:

Regards,
Ram

-----Original Message-----
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, 4 July 2014 9:12 pm
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [rtcweb] I-D Action:

>until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.
>
>[email-masked]<mailto:[email-masked]>

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

sg.linkedin.com/agouaillard<http://sg.linkedin.com/agouaillard>

  *