Subject: [rtcweb] Draft agenda for IETF 90

From: Cullen Jennings <[email-masked]>
Date: Wed, 2 Jul 2014 11:33:28 -0700

Here is a very rough draft of agenda for IETF 90 meeting. It will change a bunch. 

-------------------------------------

Very draft agenda V1

Agenda Bashing ( 5 min )

WG Status Updates ( 5 min )

JSEP ( 90 min ) 

RTP Usage  (30 min)

Transport (20 min)

Overview (20 min) 

Stun Consent Freshness (20 min)

Security (if no WGLC prior) (20 min)

Audio (15 min)
- people wanted a consensus call on other codecs (AMR, etc)

Video (15 min)
- review the issues other than the MTI codec part

---

From: Xavier Marjou <[email-masked]>
Date: Fri, 11 Jul 2014 15:09:24 +0200

> - people wanted a consensus call on other codecs (AMR, etc)

Regarding this item, I understand that the chairs will recap the discussion
(comments and way-forward) of the interim meeting about
draft-proust-rtcweb-audio-codecs-for-interop-00.

>From that perspective, a consensus call may rather occur at the meeting of
November to give more time to additional e-mail discussions and update of
the draft accordingly.

Is my understanding ok?

Cheers,

Xavier

On Wed, Jul 2, 2014 at 8:33 PM, Cullen Jennings <[email-masked]> wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>