Subject: Re: [rtcweb] Query Regarding Mandatory audio codecs draft

From: Jean-Marc Valin <[email-masked]>
Date: Fri, 25 Apr 2014 06:30:54 -0400

On 25/04/14 06:21 AM, Kiran Kumar Guduru wrote:
> Is that means spec is recommending G.711 (PCMA/PCMU) for sampling
> rate less than or equal to 8 kHz?

No. Opus is still a good idea for 8 kHz, but it's not 2119 RECOMMENDED
since there are valid (mostly complexity-related) reasons to use G.711
despite the higher bit-rate.

	Jean-Marc

---

From: Paul Coverdale <[email-masked]>
Date: Fri, 25 Apr 2014 16:28:11 -0400

>> Is that means spec is recommending G.711 (PCMA/PCMU) for sampling rate
>> less than or equal to 8 kHz?
>

Opus isn't a good idea for 8 KHz if you are trying to inter-operate with
another end-point using G.711.

...Paul