Subject: [rtcweb] Sketch of agenda for upcoming RTCWEB Interim

From: Ted Hardie <[email-masked]>
Date: Thu, 24 Apr 2014 08:40:19 -0700

Howdy,

Below is a rough sketch of the agenda for the upcoming RTCWEB Inteirm
(essentially, we have the morning sessions for the three days May 19, May
20, May 21 2014).  If you have not filled in your participation in the
doodle poll, please do so at:  http://doodle.com/qewq4xvszbc6d4sn.

Comments on the agenda timing, on other work, or mechanics welcome,

thanks,

Ted, Sean, Cullen

Interim Meeting RTCWEB May 2014

Day 1

RTP + Media  (2h)

draft-ietf-rtcweb-rtp-usage-13<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-rtp-usage/>

draft-ietf-rtcweb-audio-05<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-audio/>

draft-ietf-rtcweb-transports-03<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-transports/>

JSEP (2h)

draft-ietf-rtcweb-jsep-06<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-jsep/>

Day 2

Data Channel (4h)

draft-ietf-rtcweb-data-channel-08<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-data-channel/>

draft-ietf-rtcweb-data-protocol-04<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-data-protocol/>

Day 3

Security ( 2h )

draft-ietf-rtcweb-security-06<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-security/>

draft-ietf-rtcweb-security-arch-09<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/>

ALPN ( 15m )

draft-thomson-rtcweb-alpn-00<http://datatracker.ietf.org/doc/draft-thomson-rtcweb-alpn/>

Consent Freshness ( 30m)

draft-ietf-rtcweb-stun-consent-freshness-02<http://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/>

Matters arising from webrtc meetings ( remaining time)

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 25 Apr 2014 12:04:27 +0000

Hi,

One comment:

I think it would be useful to have more time for JSEP.

I haven’t been closely involved in the “RTP + media” related work, but are there major issues that requires 2 hours face-to-face time?

Regards,

Christer

From: rtcweb [mailto:[email-masked]] On Behalf Of Ted Hardie
Sent: 24. huhtikuuta 2014 18:40
To: [email-masked]; Sean Turner; Cullen Jennings
Subject: [rtcweb] Sketch of agenda for upcoming RTCWEB Interim

Howdy,
Below is a rough sketch of the agenda for the upcoming RTCWEB Inteirm (essentially, we have the morning sessions for the three days May 19, May 20, May 21 2014).  If you have not filled in your participation in the doodle poll, please do so at:  http://doodle.com/qewq4xvszbc6d4sn.
Comments on the agenda timing, on other work, or mechanics welcome,

thanks,

Ted, Sean, Cullen

Day 1

RTP + Media  (2h)

JSEP (2h)

Day 2

Data Channel (4h)

Day 3

Security ( 2h )

ALPN ( 15m )

Consent Freshness ( 30m)