Subject: Re: [rtcweb] Straw Poll on Video Codec Alternatives

From: Nico Pranke <[email-masked]>
Date: Tue, 7 Jan 2014 12:57:13 +0000

1. All entities MUST support H.264
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Yes
	b. Do you have any objections to this option, if so please summarize them:

2. All entities MUST support VP8
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Yes
	b. Do you have any objections to this option, if so please summarize them:

3. All entities MUST support both H.264 and VP8
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Yes
	b. Do you have any objections to this option, if so please summarize them:

4. Browsers MUST support both H.264 and VP8, other entities MUST support at least one of H.264 and VP8
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Yes
	b. Do you have any objections to this option, if so please summarize them:

5. All entities MUST support at least one of H.264 and VP8
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Yes
	b. Do you have any objections to this option, if so please summarize them:

6. All entities MUST support H.261
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

7. There is no MTI video codec
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

8. All entities MUST support H.261 and all entities MUST support at least one of H.264 and VP8
	a. Are you in favor of this option [Yes/No/Acceptable]: 
	Acceptable
	b. Do you have any objections to this option, if so please summarize them:

9. All entities MUST support Theora
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

10. All entities MUST implement at least two of {VP8, H.264, H.261}
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Acceptable
	b. Do you have any objections to this option, if so please summarize them:

11. All entities MUST implement at least two of {VP8, H.264, H.263}
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Acceptable
	b. Do you have any objections to this option, if so please summarize them:

12. All entities MUST support decoding using both H.264 and VP8, and MUST support encoding using at least one of H.264 or VP8
	a. Are you in favor of this option [Yes/No/Acceptable]:
	Yes
	b. Do you have any objections to this option, if so please summarize them:

13. All entities MUST support H.263
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

14. All entities MUST implement at least two of {VP8, H.264, Theora}
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

15. All entities MUST support decoding using Theora.
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

16. All entities MUST support Motion JPEG
	a. Are you in favor of this option [Yes/No/Acceptable]:
	No
	b. Do you have any objections to this option, if so please summarize them:

--
Nico Pranke, Citrix Online

---

From: Bossiel <[email-masked]>
Date: Fri, 10 Jan 2014 01:02:16 +0100