Subject: [rtcweb] Unified Plan: 'bundle-only' documentation

From: Christer Holmberg <[email-masked]>
Date: Fri, 27 Sep 2013 13:59:12 +0000

Hi,

On the MMUSIC list I have suggested updated SDP Offer/Answer text for BUNDLE.

Part of that text is the definition, and usage, of the SDP 'bundle-only' attribute.

However, eventhough I personally think it fits well there (and I believe Adam had the same opinion, when I talked with him off-line in Berlin), afaik there has never been any formal WG agreement that the 'bundle-only' attribute will be defined in the BUNDLE draft.

So, without going into the details (there are some issues, and if you are interested there are mail threads on the MMUSIC list dealing with those) do people have any issues with defining the SDP 'bundle-only' attribute, and the usage of it, in BUNDLE?

If not, can we make a WG decision on the matter?

Regards,

Christer

---

From: Justin Uberti <[email-masked]>
Date: Fri, 27 Sep 2013 11:04:24 -0700

I think that the BUNDLE draft is the right place for this.

On Fri, Sep 27, 2013 at 6:59 AM, Christer Holmberg <
[email-masked]> wrote:

> However, eventhough I personally think it fits well there (and I believe
> Adam had the same opinion, when I talked with him off-line in Berlin),
> afaik there has never been any formal WG agreement that the 'bundle-only'
> attribute will be defined in the BUNDLE draft.
>
>
>
> So, without going into the details (there are some issues, and if you are
> interested there are mail threads on the MMUSIC list dealing with those) do
> people have any issues with defining the SDP 'bundle-only' attribute, and
> the usage of it, in BUNDLE?
>
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>
>

---

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 27 Sep 2013 11:09:32 -0700

+1