Subject: [rtcweb] data channel reset

From: Martin Thomson <[email-masked]>
Date: Thu, 18 Jul 2013 15:39:28 -0700

This statement, or something like it, is made in several places in the draft:

"Channels are closed by an SCTP reset of the Stream."

I assume that this uses the "Outgoing SSN Reset Request Parameter",
http://tools.ietf.org/html/rfc6525#section-4.1

Should it say that explicitly?

---

From: "Matthew Kaufman (SKYPE)" <[email-masked]>
Date: Thu, 18 Jul 2013 22:40:59 +0000

Only if you think that RTCWEB should be using SCTP, I suppose.

Matthew Kaufman

________________________________________
From: [email-masked] [[email-masked]] on behalf of Martin Thomson [[email-masked]]
Sent: Thursday, July 18, 2013 3:39 PM
To: [email-masked]
Subject: [rtcweb] data channel reset

Should it say that explicitly?
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 19 Jul 2013 18:12:06 +0200

good catch!
we will clarify and make it explicitly in the next version of the draft!

thanks for the feedback

/Sal