Subject: Re: [rtcweb] Requests for agenda items for SDP Security Description (SDES) viral meeting

From: Oscar Ohlsson <[email-masked]>
Date: Mon, 10 Jun 2013 14:08:20 +0000

Hi,

I'm willing to present a short (<15 min) summary of the SDES issue. Hopefully there will be more people requesting agenda time so that the meeting can take place.

Regards,

Oscar 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Cullen Jennings
> Sent: den 30 maj 2013 17:47
> To: [email-masked]
> Subject: [rtcweb] Requests for agenda items for SDP Security Description
> (SDES) viral meeting
> 
> 
> If you would like agenda time at this meeting, please send email by the
> end of June 5 and let us know.
> 
> Thanks, Ted, Magnus, Cullen <the chairs>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Mon, 10 Jun 2013 17:29:34 +0000

If the meeting will still happen, I would also like to request agenda time (15 min) for a brief comparison of SDES, DTLS and EKT usages, advantages and limitations. No argument for anything, just exposing what each enables and entails to clear up any misconceptions.

Cheers,
Mo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Oscar Ohlsson
Sent: Monday, June 10, 2013 10:08 AM
To: Cullen Jennings; [email-masked]
Subject: Re: [rtcweb] Requests for agenda items for SDP Security Description (SDES) viral meeting

Hi,

Regards,

Oscar