Subject: [rtcweb] FW: New Version Notification for draft-hutton-rtcweb-nat-firewall-considerations-01.txt

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 28 Jun 2013 09:36:25 +0000

FYI - We have submitted an update to this draft and asked the chairs for some agenda time to discuss this and ask for adoption during IETF87.

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 27 June 2013 16:26
To: Justin Uberti; Stach, Thomas; Hutton, Andrew
Subject: New Version Notification for draft-hutton-rtcweb-nat-firewall-considerations-01.txt

A new version of I-D, draft-hutton-rtcweb-nat-firewall-considerations-01.txt
has been successfully submitted by Thomas Stach and posted to the
IETF repository.

Filename:	 draft-hutton-rtcweb-nat-firewall-considerations
Revision:	 01
Title:		 RTCWEB Considerations for NATs, Firewalls and HTTP proxies
Creation date:	 2013-06-27
Group:		 Individual Submission
Number of pages: 10
URL:             http://www.ietf.org/internet-drafts/draft-hutton-rtcweb-nat-firewall-considerations-01.txt
Status:          http://datatracker.ietf.org/doc/draft-hutton-rtcweb-nat-firewall-considerations
Htmlized:        http://tools.ietf.org/html/draft-hutton-rtcweb-nat-firewall-considerations-01
Diff:            http://www.ietf.org/rfcdiff?url2=draft-hutton-rtcweb-nat-firewall-considerations-01

Abstract:
   This document describes mechanism to enable media stream
   establishment for Real-Time Communication in WEB-browsers (RTCWEB) in
   the presence of network address translators, firewalls and HTTP
   proxies.  HTTP proxy and firewall policies applied in many private
   network domains introduce obstacles to the successful establishment
   of media stream via RTCWEB.  This document examines some of these
   policies and develops requirements on the web browsers designed to
   provide the best possible chance of media connectivity between RTCWEB
   peers.

The IETF Secretariat

---

From: "Chenxin (Xin)" <[email-masked]>
Date: Sat, 29 Jun 2013 01:58:47 +0000

I support to add NAT/FW traversal topic into IETF87 agenda.
   I will update the turn over websocket draft to give WG a option to discuss. If I could attend this meeting ,I would like apply a slice of agenda time to explain my proposal too.

Best Regards,
     Xin 

>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Hutton, Andrew
>Sent: Friday, June 28, 2013 5:36 PM
>To: [email-masked]
>Subject: [rtcweb] FW: New Version Notification for
>draft-hutton-rtcweb-nat-firewall-considerations-01.txt
>
>FYI - We have submitted an update to this draft and asked the chairs for some
>agenda time to discuss this and ask for adoption during IETF87.
>
>Andy
>
>Subject: New Version Notification for
>draft-hutton-rtcweb-nat-firewall-considerations-01.txt
>
>
>URL:
>http://www.ietf.org/internet-drafts/draft-hutton-rtcweb-nat-firewall-considerat
>ions-01.txt
>Status:
>http://datatracker.ietf.org/doc/draft-hutton-rtcweb-nat-firewall-considerations
>Htmlized:
>http://tools.ietf.org/html/draft-hutton-rtcweb-nat-firewall-considerations-01
>Diff:
>http://www.ietf.org/rfcdiff?url2=draft-hutton-rtcweb-nat-firewall-consideration
>s-01
>
>Abstract:
>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb