Subject: [rtcweb] RTP Payload Format for H.264 video

From: Kaiduan Xie <[email-masked]>
Date: Wed, 9 Jan 2013 16:08:52 -0500

Hi,

This may seems off-topic of webrtc, but I need some advice from
someone with knowledge on H.264/RTP.

For H.264, do we MUST follow RFC 3984/6184 to encapsulate H.264
encoded video frame into RTP packet?

Thanks,

/Kaiduan

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 10 Jan 2013 12:57:47 +0100

> encoded video frame into RTP packet?
Generic codec questions for RTP should probably be addressed to the 
[email-masked] list, not here.

(I think the answer is yes, if you want to claim that you're 
implementing H.264 that can interoperate with others, but I haven't 
tried to parse those RFCs.)

>
> Thanks,
>
> /Kaiduan
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb