Subject: Re: [rtcweb] Fax usecase in WebRTC [was FW: [MMUSIC] T.38 (Re: M-line philosophy (Re: Wisdom sought: Prioritization of codecs))]

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 14 Dec 2012 15:03:12 +0100

2012/11/27 Francois Audet <[email-masked]>:
> Fax on H.323 was ridiculous back then, even more so over SIP. Now, with
> RTCwebit's totally Steam Punk! Next stop Telegraph over rtcweb?

Maybe AT commands...

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: "Olle E. Johansson" <[email-masked]>
Date: Fri, 14 Dec 2012 15:13:28 +0100

>> RTCwebit's totally Steam Punk! Next stop Telegraph over rtcweb?

Over the data channel API.

With WebRTC we can finally signal in morse code with flashlamps. That's tunneling!

IP over morse code over WebRTC.

Soon weekend. Sorry for the interruption :-)
/O

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 14 Dec 2012 17:05:18 +0100

> IP over morse code over WebRTC.
Too low level.

We need a flashlamp emulator written in Javascript that we can transmit 
over the data channel and have executed at the remote end, which 
interfaces to a canvas element from which we generate a video of the 
flashing light; at the receiving end that is in turn is connected to an 
eye simulator that drives a neural network that has been trained to 
recognize Morse signals.

THEN we can start running IP over it.
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb