Subject: Re: [rtcweb] Support of video with different resolutions

From: Martin Thomson <[email-masked]>
Date: Mon, 31 Dec 2012 23:20:05 +0000

Oh. Simulcast.

 *From:* Randell Jesup [email-masked]

I meant sending multiple streams at different resolutions at the same time
(as opposed to SVC spacial enhancement layers).

Overloaded terms.

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 31 Dec 2012 15:45:22 -0800

Out of curiosity, is there a proposal for how to signal this in VP8? (E.g. RFC 5888 + something akin to draft-westerlund-avtcore-multistream-and-simulcast)

On Dec 31, 2012, at 15:20, "Martin Thomson" <[email-masked]> wrote:

> Oh. Simulcast.
>  
> From: Randell Jesup [email-masked]
> 
> I meant sending multiple streams at different resolutions at the same time (as opposed to SVC spacial enhancement layers).
> 
> Overloaded terms.
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb