Subject: Re: [rtcweb] Upcoming Interim meeting, co-located with WEBRTC

From: Mary Barnes <[email-masked]>
Date: Sat, 1 Dec 2012 13:25:33 -0600

I have a concern about this proposal to decide later how you will divide
the meeting time between the 2 groups.  These are separate organizations
that are having co-located meetings, but W3C requires membership and
permission to attend as observers for folks that are not members.  Whereas,
the IETF part of the meeting is totally open.   I also think this is not
quite in the spirit of the policy for announcing meetings ahead of time.
 If you want to do this split, then I think the exact split must be decided
and announced no later than the 30 day window for IETF meeting
announcements.

Regards,
Mary.

On Fri, Nov 30, 2012 at 12:17 PM, Ted Hardie <[email-masked]> wrote:

> We will be holding an interim meeting, co-located with the relevant
> W3C folks, on February 5th-7th, 2013 in
> the Boston area.  Many thanks to Hadriel Kaplan for hosting us.  We
> have not yet established the time split
> between the groups; since one possible mechanism is for us to
> alternate morning and afternoon, please plan
> to be available for the full meeting time.
>
> regards,
>
> Ted Hardie, Cullen Jennings, Magnus Westerlund
>
>
>
> Details :
>
> Meeting site:
>
> Acme Packet
> 100 Crosby Drive
> Bedford, Massachusetts, 01730
> TEL: 1-781-328-4400
> http://www.acmepacket.com/company/contact-us/directions
>
> Breakfast, lunch and dinner will be provided on site.
>
> Hotels:
> The following  are 15 minutes walk and also have complimentary shuttle
> service to/from Acme.
> Tell them you're staying for Acme Packet and you should get the
> discounted rate shown below.
> This may not be cheapest possible price, though, as prices fluctuate.
>
> DoubleTree by Hilton Hotel
> Doubletree discount price- $127 – corp. code  0002665706
> Boston - Bedford Glen
> 44 Middlesex Turnpike
> Bedford, Massachusetts, 01730
> TEL: 1-781-275-5500
>
> http://doubletree3.hilton.com/en/hotels/massachusetts/doubletree-by-hilton-hotel-boston-bedford-glen-BOSBFDT/index.html
>
> Hampton Inn Bedford - Burlington
> Hampton Inn discount price- $115 – corp. code  0002665706
> 25 Middlesex Turnpike
> Billerica, Massachusetts, 01821
> TEL: 1-978-262-9977
>
> http://hamptoninn3.hilton.com/en/hotels/massachusetts/hampton-inn-bedford-burlington-BOSBIHX/index.html
>
> Courtyard Boston Billerica Bedford Hotel is about 3 miles away, and
> also has an Acme discount and complimentary shuttle service to/from
> Acme (and it's a Marriott chain as compared to Hilton):
>
> Courtyard Marriott (Billerica) discount price- $130 – corp. code ACM
> 270 Concord Road
> Billerica, Massachusetts 01821
> TEL: 1-978-670-7500
>
> http://www.marriott.com/hotels/travel/bosbb-courtyard-boston-billerica-bedford/
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 02 Dec 2012 10:52:35 +0100

On 12/01/2012 08:25 PM, Mary Barnes wrote:
> I have a concern about this proposal to decide later how you will 
> divide the meeting time between the 2 groups.  These are separate 
> organizations that are having co-located meetings, but W3C requires 
> membership and permission to attend as observers for folks that are 
> not members.  Whereas, the IETF part of the meeting is totally open.
Speaking as W3C chair: The chairs get to decide whether people can 
attend as observers, and so far, we haven't turned down a request. We do 
operate within that ruleset, but we're trying to minimize the damage 
from it.
>   I also think this is not quite in the spirit of the policy for 
> announcing meetings ahead of time.  If you want to do this split, then 
> I think the exact split must be decided and announced no later than 
> the 30 day window for IETF meeting announcements.
I don't think there's a problem in nailing down the split before Jan 5. 
The driving deadline that meant we had to announce the dates *now* was 
the squeeze between the W3C requirement for face to face meetings to be 
announced 8 weeks beforehand and the IETF's requirement for interim 
meetings to be at least 4 weeks away from "real" IETF meetings.

>
> Regards,
> Mary.
>
>
> On Fri, Nov 30, 2012 at 12:17 PM, Ted Hardie <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     TEL: 1-781-328-4400 <tel:1-781-328-4400>
>     Doubletree discount price- $127 -- corp. code  0002665706
>     Boston - Bedford Glen
>     44 Middlesex Turnpike
>     TEL: 1-781-275-5500 <tel:1-781-275-5500>
>     Hampton Inn discount price- $115 -- corp. code  0002665706
>     25 Middlesex Turnpike
>     TEL: 1-978-262-9977 <tel:1-978-262-9977>
>     Courtyard Marriott (Billerica) discount price- $130 -- corp. code ACM
>     270 Concord Road
>     TEL: 1-978-670-7500 <tel:1-978-670-7500>
>     [email-masked] <mailto:[email-masked]>

---

From: Ted Hardie <[email-masked]>
Date: Mon, 3 Dec 2012 08:49:26 -0800

On Sat, Dec 1, 2012 at 11:25 AM, Mary Barnes <[email-masked]> wrote:
> I have a concern about this proposal to decide later how you will divide the
> meeting time between the 2 groups.  These are separate organizations that
> are having co-located meetings, but W3C requires membership and permission
> to attend as observers for folks that are not members.  Whereas, the IETF
> part of the meeting is totally open.   I also think this is not quite in the
> spirit of the policy for announcing meetings ahead of time.  If you want to
> do this split, then I think the exact split must be decided and announced no
> later than the 30 day window for IETF meeting announcements.
>

Hi Mary,

I agree that we should decide the exact split relatively soon.  As
Harald notes, we
needed to nail down the W3C side in order to get their deadlines met,
which drove the
selection timing faster than we'd normally do.

I'm a little unclear about the other issue.  If the IETF side is
meeting from 1:00 to close of day
on three days, I think we can make it clear that we're under Note Well
rules for those times
without any issues.  Or are you thinking that you or others would like
to attend only the IETF
side of the meeting and thus would prefer it be some 1 1/2 day period
during the currently identified
time?

Ted

---

From: Adam Roach <[email-masked]>
Date: Mon, 03 Dec 2012 13:29:55 -0600

> during the currently identified

The way I read Mary's concern is that non-W3C members might be forced to 
spend the WebRTC portion of the meeting twiddling their thumbs. If we 
make it clearer ahead of time that the WebRTC chairs have explicitly 
granted observation permission to all attendees -- regardless of whether 
they are W3C members -- then I would imagine that the concerns should be 
addressed.

Is that about right, Mary?

/a

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 3 Dec 2012 19:54:36 +0000

I'm not Mary, but I observe that W3C "Invited Experts" are as the very
minimum subject to the disclosure part of W3Cs patent policy (section 6.10
of http://www.w3.org/Consortium/Patent-Policy-20040205/).  In W3C, and
compared to the IETF, these obligations are quite onerous because they
require that one discloses ALL patents and application the invited expert
is aware of (and not only those licensable by the invited expert's
employer).  Which is why I would be very reluctant to attend any W3C
technical meeting.  On top of that, licensing obligations of non-members,
if they exist (which is not clear from my reading of W3C's patent policy),
are a tricky subject.  Anything but a royalty free position creates major
procedural hurdles and issues in W3C.
So not sitting in a W3C meeting and instead twiddling thumbs may actually
be a good choice for some of us.  OTOH, it's also possible to get some
work done :-)
Stephan

---

From: Ted Hardie <[email-masked]>
Date: Mon, 3 Dec 2012 12:15:04 -0800

On Mon, Dec 3, 2012 at 11:54 AM, Stephan Wenger <[email-masked]> wrote:
> of http://www.w3.org/Consortium/Patent-Policy-20040205/).

I think there is a difference between "invited expert" and "observer" in the W3C
rules, but I will leave it the W3C chairs to elaborate.  Harald,
Stefan, have I got
that right?

Ted

---

From: Andrew Allen <[email-masked]>
Date: Mon, 3 Dec 2012 21:03:08 +0000

I think for interim meetings it would be very helpful to have the agenda out as far in advance as possible in order to help justify the expense of travelling for what looks like maybe a day and a half meeting for at least some from the IETF side.

It was made clear in Atlanta that the video codec MTI issue will not be discussed but what is planned to be? 

RTCweb has many active drafts encompassing a broad range of topics so it would be very useful to know before committing to travel if the issues you have interest in are likely to be discussed otherwise it may end up as 3 days of thumb twiddling at considerable expense for some and potentially jeopardize the likelihood of them obtaining travel authorization for future meetings.

Andrew

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Ted Hardie
> Sent: Monday, December 03, 2012 2:15 PM
> To: Stephan Wenger
> Cc: [email-masked]
> Subject: Re: [rtcweb] Upcoming Interim meeting, co-located with WEBRTC
> 

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Stefan Hakansson LK <[email-masked]>
Date: Tue, 4 Dec 2012 08:18:43 +0100

> rules, but I will leave it the W3C chairs to elaborate.  Harald,

AFAIK, that is correct. You don't make any IPR commitments as observer 
(and, after all, you're just observing); that is something that is done 
if and when joining the WG.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 4 Dec 2012 08:14:34 +0000

Hi Andrew,

It was earlier indicated that the main focus will be on JSEP and SDP.

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Allen
Sent: 3. joulukuuta 2012 23:03
To: [email-masked]
Subject: Re: [rtcweb] Upcoming Interim meeting, co-located with WEBRTC

Andrew

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ted Hardie
> > I'm not Mary, but I observe that W3C "Invited Experts" are as the 
> > very minimum subject to the disclosure part of W3Cs patent policy 
> > (section
> 6.10
> I think there is a difference between "invited expert" and "observer" 
> in the W3C rules, but I will leave it the W3C chairs to elaborate.  
> Harald, Stefan, have I got that right?
> 
> Ted

---

From: Mary Barnes <[email-masked]>
Date: Tue, 4 Dec 2012 09:47:58 -0600

On Mon, Dec 3, 2012 at 1:29 PM, Adam Roach <[email-masked]> wrote:
> spend the WebRTC portion of the meeting twiddling their thumbs. If we make
> it clearer ahead of time that the WebRTC chairs have explicitly granted
> observation permission to all attendees -- regardless of whether they are
> W3C members -- then I would imagine that the concerns should be addressed.
>
[MB] That was partly my concern.  My understanding was that each
individual needs to request
permission to attend as an observer.  As Harald noted, at this point,
no one has been turned down and I honestly don't know how strict they
have been in ensuring that all observers had been approved.  However,
I did not read Harald's email as a blanket approval.  My initial
concern was Ted's statement that we should plan to be there for all
three days as they had not yet decided how to split the time.  If the
split is posted by the date that Harald noted, then that's fine - we
can all plan accordingly.  If it's not decided until we get there,
that's a problem.  I do think it must be quite clear what meeting we
might be sitting in on at any point in time.
[/MB]

---

From: Dominique Hazael-Massieux <[email-masked]>
Date: Mon, 10 Dec 2012 09:35:15 +0100

> if and when joining the WG.

Indeed, simply observing a W3C WG meeting doesn't induce any IPR
commitment.

Dom

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 10 Dec 2012 15:32:05 +0000

Hi,

There was also a previous message to the list indicating that the interim would focus on the issue of support for additional key management methods (E.g. SDES). See http://www.ietf.org/mail-archive/web/rtcweb/current/msg05369.html. 

Some clarification on the agenda is needed.

Regards
Andy

> Behalf Of Christer Holmberg
> Sent: 04 December 2012 08:15
> To: Andrew Allen; [email-masked]
> Behalf Of Andrew Allen
> I think for interim meetings it would be very helpful to have the
> agenda out as far in advance as possible in order to help justify the
> expense of travelling for what looks like maybe a day and a half
> meeting for at least some from the IETF side.
> 
> RTCweb has many active drafts encompassing a broad range of topics so
> it would be very useful to know before committing to travel if the
> issues you have interest in are likely to be discussed otherwise it may
> end up as 3 days of thumb twiddling at considerable expense for some
> and potentially jeopardize the likelihood of them obtaining travel
> authorization for future meetings.
> 
> Andrew
> 
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute non-
> public information. Any use of this information by anyone other than
> the intended recipient is prohibited. If you have received this
> transmission in error, please immediately reply to the sender and
> delete this information from your system. Use, dissemination,
> distribution, or reproduction of this transmission by unintended
> recipients is not authorized and may be unlawful.