Subject: [rtcweb] JSEP-02 and draft-nandakumar-rtcweb-sdp

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Nov 2012 00:26:14 +0000

Hi,

Section 5.1 of JESP-02 contains the following text:

"Example SDP for RTCWeb call flows can be found in [I-D.nandakumar-rtcweb-sdp]."

AFAIK, this is another draft that has not been discussed it all. It also contains Cullen's BUNDLE proposal, for which there is no agreement.

I don't think the authors, in a WG document, should add new references without any prior WG discussions.

Regards,

Christer

---

From: "Nataraju A.B" <[email-masked]>
Date: Mon, 5 Nov 2012 09:49:06 +0530

All,

A minor editorial comment on the draft draft-nandakumar-rtcweb-sdp

Table 1: 4.1 SDP Offer

Table 2: 4.1 SDP Answer

Table 3: 4.2 SDP Updated Offer w/DataChannel Drop

Table 4: 4.2 SDP Updated Answer

Table 5: 4.3 SDP Offer w/Bundle

Table 6: 4.3 SDP Answer w/Bundle

Table 7: 4.4 SDP Offer

......

In all these cases 4.x seems to be redundant / misleading. Please
remove the same.

A suggestion would be

Table 4: SDP Updated Answer

Table 5: SDP Offer w/Bundle

Table 6: SDP Answer w/Bundle

Table 7: SDP Offer .......

the same comment applicable for tables 1-14

Thanks,
Nataraju A.B.

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 05 Nov 2012 12:17:05 +0100

On 11/05/2012 01:26 AM, Christer Holmberg wrote:
> AFAIK, this is another draft that has not been discussed it all. It 
> also contains Cullen's BUNDLE proposal, for which there is no agreement.
There's actually no reference to any version of bundle, which is a pity, 
since it leaves it undefined.
The example would have been more consistent if it had used TOGETHER, 
since it's using that mechanism.
I hope this is clearer after today's MMUSIC meeting.
> without any prior WG discussions.
Informative reference; I think this is a reasonable thing to do. It's 
faster to get them in and then to discuss.
> Regards,
> Christer
>
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb