Subject: [rtcweb] If failing to get consensus on MTI video codec Thursday

From: Frode Kileng <[email-masked]>
Date: Wed, 07 Nov 2012 11:10:57 -0500

Could we please ask for a consensus call on MUST implement VP8 OR H264 
to reduce the future fragmentation somewhat?

Not optimal but better than nothing.

regards
frodek

---

From: <[email-masked]>
Date: Wed, 7 Nov 2012 19:45:21 +0000

Hi,

Frode Kileng wrote:
>
>Could we please ask for a consensus call on MUST implement VP8 OR H264 to
>reduce the future fragmentation somewhat?
>

Agree. Many people won't see it as really solving anything, but I don't see why anyone would object to it either. Those are after all the only two codecs being proposed.

Markus