Subject: [rtcweb] Nit in draft-jesup-rtcweb-data-protocol: Format for DOMString

From: Harald Alvestrand <[email-masked]>
Date: Mon, 26 Nov 2012 10:52:24 +0100

This is just a nit, but needs to be de-nitted:

draft-jesup-rtcweb-data-protocol-03 doesn't say what the encoding for a 
DOMString in data messages is. It should be UTF-8, to match RFC 6455 
(websockets) and other protocols.

I suggest adding this information to the IANA considerations section of 
the document.

          Harald

---

From: Michael Tuexen <[email-masked]>
Date: Mon, 26 Nov 2012 12:08:21 +0100

On Nov 26, 2012, at 10:52 AM, Harald Alvestrand wrote:

> draft-jesup-rtcweb-data-protocol-03 doesn't say what the encoding for a DOMString in data messages is. It should be UTF-8, to match RFC 6455 (websockets) and other protocols.
> 
> I suggest adding this information to the IANA considerations section of the document.
OK. I'll add it. Need to address a couple of comments from Magnus...

Best regards
Michael
> 
>         Harald
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>