Subject: [rtcweb] Slides, please

From: Ted Hardie <[email-masked]>
Date: Fri, 2 Nov 2012 09:23:54 -0700

If you are presenting at the upcoming meeting, please send your slides
no later than Monday evening.  We're once again being supported by the
Meetecho team (thanks!), and they need to be able to load our slides
into their system.

thanks,

Ted Hardie

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Sat, 3 Nov 2012 15:55:46 +0000

mine will probably not be finished by monday night - sorry but back to back W3C / IETF meetings does have some downside

On Nov 2, 2012, at 10:23 AM, Ted Hardie <[email-masked]> wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb