Subject: [rtcweb] MTI codec discussion, request to postpone

From: Serge Lachapelle <[email-masked]>
Date: Thu, 8 Nov 2012 08:55:20 -0500

All,

Google understands that concerns have been raised within the IETF RTCWEB WG
in regards to VP8 IPR. We endeavored to properly address these concerns in
time for this IETF meeting but did not meet the deadline.

We hereby commit to addressing this by the next IETF meeting in Orlando.
Our  proposal will address prevalent IPR issues.

Google believes strongly that the VP8 codec is the best technical option
for a mandatory to implement codec.

We therefore kindly ask to postpone this decision and hope the workgoup
will take this opportunity to make progress on other vital topics.

/Serge

---

From: <[email-masked]>
Date: Thu, 8 Nov 2012 14:54:26 +0000

Hi Serge,

I agreed to the proposal to drop the discussions since I was pretty sure we would not learn much new or reach any concensus over this. However, could you elaborate a bit what lead to your request just 5 minutes before the start of the session? I mean, concerns about VP IPR status have been raised all along the way and probably will continue to be. Is there something new, or something that could be resolved by IETF86?

Markus

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Serge Lachapelle
Sent: 08 November, 2012 15:55
To: [email-masked]
Subject: [rtcweb] MTI codec discussion, request to postpone

All,

Google understands that concerns have been raised within the IETF RTCWEB WG in regards to VP8 IPR. We endeavored to properly address these concerns in time for this IETF meeting but did not meet the deadline.

We hereby commit to addressing this by the next IETF meeting in Orlando. Our  proposal will address prevalent IPR issues.

Google believes strongly that the VP8 codec is the best technical option for a mandatory to implement codec.

We therefore kindly ask to postpone this decision and hope the workgoup will take this opportunity to make progress on other vital topics.

/Serge

---

From: David Singer <[email-masked]>
Date: Thu, 08 Nov 2012 17:14:24 +0100

> Google understands that concerns have been raised within the IETF RTCWEB WG in regards to VP8 IPR. We endeavored to properly address these concerns in time for this IETF meeting but did not meet th…

whoa, whoa.  this has been on the agenda for quite a long time, and other people have gone to quite some trouble to prepare for and attend the meeting.

> Google believes strongly that the VP8 codec is the best technical option for a mandatory to implement codec. 

The best *technical* option is almost certainly something widely deployed, implemented, and understood. :-)

> We therefore kindly ask to postpone this decision and hope the workgoup will take this opportunity to make progress on other vital topics.

Perhaps a courtesy delay is appropriate, perhaps not, but asking so late is not good.  Even 24 hours notice would have been courteous.

This not a 'VP8 project', VP8 stands as a possible candidate, one of a set. It seems you are having trouble putting it formally on the table. Are you sure that those troubles can be resolved in a defined interval?

David Singer
Multimedia and Software Standards, Apple Inc.