Subject: [rtcweb] RFC 6544

From: Eric Rescorla <[email-masked]>
Date: Wed, 7 Nov 2012 10:16:50 -0500

To echo my comments at the microphone, I'm not sure why RFC 6544
is on the proposed "MUST" list. I would have assumed that if people
were behind TCP-only endpoints, they would do UDP over TURN via
TCP.

Obviously, I have no problem with this being optional, but it doesn't
seem to me like something we need to force implementations to
support, since ICE will work fine w/o it.

-Ekr

---

From: Martin Thomson <[email-masked]>
Date: Wed, 7 Nov 2012 13:36:46 -0500

> were behind TCP-only endpoints, they would do UDP over TURN via

I made the same assumption.