Subject: [rtcweb] Fwd: New Version Notification for draft-alvestrand-rtcweb-vp8-00.txt

From: Harald Alvestrand <[email-masked]>
Date: Mon, 15 Oct 2012 18:38:38 +0200

As the chairs asked for - here is some written input for the video codec 
MTI discussion.

    Harald

-------- Original Message --------
Subject: 	New Version Notification for draft-alvestrand-rtcweb-vp8-00.txt
Date: 	Mon, 15 Oct 2012 09:31:31 -0700
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked]

A new version of I-D, draft-alvestrand-rtcweb-vp8-00.txt
has been successfully submitted by Harald Alvestrand and posted to the
IETF repository.

Filename:	 draft-alvestrand-rtcweb-vp8
Revision:	 00
Title:		 VP8 as RTCWEB Mandatory to Implement
Creation date:	 2012-10-15
WG ID:		 Individual Submission
Number of pages: 7
URL:             http://www.ietf.org/internet-drafts/draft-alvestrand-rtcweb-vp8-00.txt
Status:          http://datatracker.ietf.org/doc/draft-alvestrand-rtcweb-vp8
Htmlized:        http://tools.ietf.org/html/draft-alvestrand-rtcweb-vp8-00

Abstract:
    This document recommends that the RTCWEB working group choose the VP8
    specification as a mandatory to implement video codec for RTCWEB
    implementations.

    This document is not intended for publication as an RFC.

The IETF Secretariat

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 19 Oct 2012 18:42:39 +0200

On 10/19/2012 06:06 PM, Matthew Kaufman wrote:
> I see nothing in this draft which has changed the landscape as it 
> existed when these blog postings were made:
>
> http://blogs.msdn.com/b/ie/archive/2010/05/03/follow-up-on-html5-video-in-ie9.aspx
May 3, 2010
>
> http://blogs.windows.com/windows/b/bloggingwindows/archive/2010/05/19/another-follow-up-on-html5-video-in-ie9.aspx
Likely May 19, 2010, although the article does not say so.

Since WebM was open-sourced around May 20, 2010, which postdates these 
articles, I guess there isn't much that you would consider to have 
changed the landscape.

>
> I think that we should only seriously consider MTI codecs which have 
> been developed and improved within the context of an existing 
> standards body, for the multitude of technical and non-technical 
> benefits that process provides for those who ship the codecs in their 
> products.
>
> I will note, for instance, that the Opus audio codec is a 
> substantially better general-purpose Internet codec than SILK as a 
> result of following this process.
If the video-codec BOF is a success, such a codec, which is also 
possible to practice without onerous, secret and/or expensive permission 
agreements,  may exist 2 years from now.

At the moment, if we want open, good and developed in cooperation with a 
standards body, it seems that we only get 2 out of 3. At most.
> Matthew Kaufman