Subject: Re: [rtcweb] Video codec proposals due October 15th, 2012

From: Ted Hardie <[email-masked]>
Date: Tue, 2 Oct 2012 09:25:28 -0700

Just a reminder that this deadline is approaching quickly; please get
your drafts in!

thanks,

Ted Hardie

On Thu, Aug 16, 2012 at 10:14 AM, Ted Hardie <[email-masked]> wrote:
> As agreed at the recent meeting, the chairs solicit internet-drafts
> naming proposed mandatory-to-implement video codecs or codec sets by
> October 15th, 2012.  Please include any technical data you believe
> supports the choice you are proposing.  A non-exhaustive list of data
> you may wish to include is found in slides 3-6 of
> http://www.ietf.org/proceedings/84/slides/slides-84-rtcweb-4.pptx .
>
> Discussion based on these will commence immediately upon receipt,
> rather than waiting until the October 15th deadline, so early
> submission is encouraged.
>
> regards,
>
> Ted Hardie

---

From: <[email-masked]>
Date: Tue, 2 Oct 2012 18:30:25 +0000

Hi,

Why do you want to receive these proposals as drafts instead of just on the mailing list? I have a proposal/opinion and a few simple arguments for it, but writing a draft about it seems like a lot of overhead. 

Markus 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of ext Ted Hardie
>Sent: 02 October, 2012 19:25
>To: [email-masked]
>Subject: Re: [rtcweb] Video codec proposals due October 15th, 2012
>
>Just a reminder that this deadline is approaching quickly; please get your
>drafts in!
>
>thanks,
>
>Ted Hardie
>
>
>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Ted Hardie <[email-masked]>
Date: Tue, 2 Oct 2012 12:02:34 -0700

> Why do you want to receive these proposals as drafts instead of just on the mailing list? I have a proposal/opinion and a few simple arguments for it, but writing a draft about it seems like a lot…

Sorry that the draft system creates extra overhead, but we think it is
useful to make all the proposals parallel, and we believe at least
some of them will have technical justifications that would be
complicated to include in an email.  In particular, why you'd pick a
specific profile of a codec with multiple profiles may require
contextualizing the different profiles in ways that would be difficult
to put into an email.  When we have drafts, we are also more likely to
get reviews from those who are picking up on our work from grabbing
the related drafts.  Lastly, if folks need to declare IPR in a
proposal, the system is better set up to do so with a draft than an
email.

Thanks for taking it on despite the overhead,

regards,

Ted