Subject: [rtcweb] JSEP-02: SDP line

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Oct 2012 16:33:50 +0200

Hi,

What is a "SDP line"? The same thing as a "SDP blob"?

Regards,

Christer

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Mon, 8 Oct 2012 22:51:52 +0000

On Oct 4, 2012, at 7:33 , Christer Holmberg <[email-masked]> wrote:

> Hi,
>  
> What is a ”SDP line”? The same thing as a “SDP blob”?
>  
> Regards,
>  
> Christer
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

this is poorly defined and we need to fix that - it's probably the wrong term 

I think it was trying to get at the m-line matching issues in SDP so the term

---

From: Justin Uberti <[email-masked]>
Date: Thu, 11 Oct 2012 22:46:25 -0700

"SDP line" meant, literally, each text line in the SDP. A SDP blob is
composed of SDP lines.

If there is better terminology to use here, please advise and we will
change it.