Subject: [rtcweb] Background info about what is going on WebRTC / RTCWeb

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 18 Sep 2012 14:20:42 +0000

I get lots of questions from folks trying to understand what is going on in these working groups so I tried to put together a bit of a  presentation that is my best guess of what the system we are standardizing looks like and helps provide the background info that people can better understand and participate in some of the debates going on. You can find it at

http://vimeo.com/cullenfluffyjennings/rtcwebexplained

It is probably wrong in some ways and I know there are parts some folks would disagree with but it is just by best guess given the current information on hand. If anyone wants to use the slides or parts of this for some other presentation, just get drop and email. 

Cullen

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 18 Sep 2012 16:15:48 +0000

> It is probably wrong in some ways and I know there are parts some folks would disagree with but it is just by best guess given the current information on hand. If anyone wants to use the slides or…

Because a few people asked, there is a VP8 version at 

http://dl.dropbox.com/u/17089001/RtcWeb/RtcWebTake1-360p.webm

PDF slides at http://dl.dropbox.com/u/17089001/RtcWeb/WebRTC_v8.pdf but be warned, they make no sense without a talk track to go with them. 

Cullen

<rant> I've got all the video tools from adobe, apple, and avid but to create this I had to grab the right check in of ffmpeg from the SVN for ffmeg, then apply a patch from some other page, then deal with CLI options that makes cisco router configuration look downright friendly and simple. Ask me how I love living on the bleeding edge … </rant>