Subject: [rtcweb] BTW where are we at with MTI codecs?

From: "Richard Shockey" <[email-masked]>
Date: Sat, 22 Sep 2012 15:19:40 -0400

I do want to make it clear that SHOULD's should be included.

I really really believe 722 AMR WB needs to be included in order to properly
interoperate with  Public SIP Networks (the former PSTN) and soon to be
deployed Voice over LTE. 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 23 Sep 2012 11:48:52 +0200

I believe that the answer to the question in the subject line was given in the message from the chairs at http://www.ietf.org/mail-archive/web/rtcweb/current/msg05267.html.

So the question is rather - 'where we are with the non-MTI codecs?' (the SHOULD codecs)? 

The chairs wrote in the same message: 

Ø  Based on the discussion to date, the chairs will run a consensus call on

Ø  whether the WG should recommend specific codecs which will not be

Ø  mandatory to implement (i.e. will the document contain SHOULDs as well

Ø  as MUSTs for codec implementation)".  If the response to that consensus

Ø  call indicates consensus for non-mandatory to implement recommendations,

Ø  we will run consensus calls on those codecs to be included at that level.

Ø   

I think that that consensus call was not run yet. 

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: Saturday, September 22, 2012 10:20 PM
To: [email-masked]
Subject: [rtcweb] BTW where are we at with MTI codecs?

I really really believe 722 AMR WB needs to be included in order to properly interoperate with  Public SIP Networks (the former PSTN) and soon to be deployed Voice over LTE. 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: "Richard Shockey" <[email-masked]>
Date: Sun, 23 Sep 2012 11:09:21 -0400

I understand that .. 

It would be helpful to run the consensus call  ASAP so we could move on to
something more  ”interesting” like resolving the offer/answer  model.  

I was archiving some of my email today to free up disk space. 

From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Sunday, September 23, 2012 5:49 AM
To: Richard Shockey; [email-masked]
Subject: RE: [rtcweb] BTW where are we at with MTI codecs?

I believe that the answer to the question in the subject line was given in
the message from the chairs at
http://www.ietf.org/mail-archive/web/rtcweb/current/msg05267.html.

So the question is rather – ‘where we are with the non-MTI codecs?’ (the
SHOULD codecs)? 

Ø   

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Shockey
Sent: Saturday, September 22, 2012 10:20 PM
To: [email-masked]
Subject: [rtcweb] BTW where are we at with MTI codecs?

I do want to make it clear that SHOULD’s should be included.

Richard Shockey
Shockey Consulting

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 24 Sep 2012 10:19:18 +0200

WG,

We are sorry that we haven't started the consensus call. It was intended
to be started already, but some issues have made us hold the call. We
hope to be able to start it soon.

Cheers

Magnus Westerlund
WG chair.

On 2012-09-23 17:09, Richard Shockey wrote:
> I understand that ..
> 
>  
> 
> It would be helpful to run the consensus call  ASAP so we could move on
> to something more  ”interesting” like resolving the offer/answer  model.  
> 
>  
> 
> *From:*Romascanu, Dan (Dan) [mailto:[email-masked]]
> *Sent:* Sunday, September 23, 2012 5:49 AM
> *To:* Richard Shockey; [email-masked]
> *Subject:* RE: [rtcweb] BTW where are we at with MTI codecs?
> 
>  
> 
> I believe that the answer to the question in the subject line was given
> in the message from the chairs at
> *From:[email-masked] <mailto:[email-masked]>
> [mailto:[email-masked]] *On Behalf Of *Richard Shockey
> *Sent:* Saturday, September 22, 2012 10:20 PM
> *To:* [email-masked] <mailto:[email-masked]>
> *Subject:* [rtcweb] BTW where are we at with MTI codecs?
> 
>  
> 
> I really really believe 722 AMR WB needs to be included in order to
> properly interoperate with  Public SIP Networks (the former PSTN) and
> soon to be deployed Voice over LTE.
> 
>  
> 
> Richard Shockey
> Shockey Consulting

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------