Subject: [rtcweb] Initial notes on MS proposal

From: Eric Rescorla <[email-masked]>
Date: Tue, 7 Aug 2012 10:14:31 -0700

I've gone over MS's proposal and written up some initial notes:

http://www.educatedguesswork.org/2012/08/initial_notes_on_microsofts_cu.html

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 7 Aug 2012 10:17:54 -0700

FWIW, I'm finding that CU-RTC-Web is a bit of a mouthful. I hereby
propose the pronunciation "Curtsy-Web"

-Ekr