Subject: [rtcweb] FYI: draft-rescorla-random-cname-00

From: Eric Rescorla <[email-masked]>
Date: Mon, 9 Jul 2012 12:24:32 -0700

As discussed at the RTCWEB interim:

Executive summary: use a CSPRNG to generate CNAMEs.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 9 Jul 2012 14:56:59 -0700

On Mon, Jul 9, 2012 at 2:51 PM, Kevin Gross <[email-masked]> wrote:
> Good start.
>
> Please consider referencing to RFC 4086.
>
> Kevin Gross
> +1-303-447-0517
> Media Network Consultant
> AVA Networks - www.AVAnw.com, www.X192.org
>
>
> On Mon, Jul 9, 2012 at 1:24 PM, Eric Rescorla <[email-masked]> wrote:
>>
>> _______________________________________________
>> Audio/Video Transport Core Maintenance
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/avt
>
>

I meant to. Turns out that RFC 4096 and RFC 4086 are not the same
thing. Doh!

-Ekr

---

From: Kevin Gross <[email-masked]>
Date: Mon, 9 Jul 2012 15:51:24 -0600

Good start.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org