Subject: [rtcweb] RTCWeb Data Stream and RTP Synchronization - new I.-D.

From: "Mandyam, Giridhar" <[email-masked]>
Date: Mon, 30 Jul 2012 19:11:45 +0000

Hello,

Please note the internet draft recently uploaded:  http://tools.ietf.org/html/draft-mandyam-rtcweb-data-synch-00 entitled “RTCWeb Data Stream and RTP Synchronization.“   All comments, suggestions, requests for clarification, corrections are welcome.

Thanks,

-Giri Mandyam, Qualcomm Innovation Center

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 31 Jul 2012 02:54:37 +0000

… And the IPR declaration that goes with it: https://datatracker.ietf.org/ipr/1837/
Good luck with your draft, you'll need it.
Stephan

From: <Mandyam>, Giridhar <[email-masked]<mailto:[email-masked]>>
Date: Monday, 30 July, 2012 12:11
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [rtcweb] RTCWeb Data Stream and RTP Synchronization - new I.-D.

Hello,

Thanks,

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 31 Jul 2012 09:03:39 -0700

On 07/30/2012 12:11 PM, Mandyam, Giridhar wrote:
>
> Hello,
>
> Please note the internet draft recently uploaded:http://tools.ietf.org/html/draft-mandyam-rtcweb-data-synch-00  entitled "RTCWeb Data Stream and RTP Synchronization."   All comments, suggestions, requests for clarification, corrections are welcome.
>   
Hello - I scanned your draft quickly, and I see a lot of talk about 
signaling that synchronization between data tracks and RTP tracks is 
requested, but nothing about how you intended to represent timestamps in 
SCTP.

Could you clarify what timestamps you intended to synchronize?

                  Harald

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb