Subject: Re: [rtcweb] Propose Vancouver Agenda Topics

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Mon, 16 Jul 2012 07:00:07 +0000

We'd like to present the following draft:

Name of the draft: draft-reddy-rtcweb-stun-auth-fw-traversal-00

Relevance to the rtcweb WG charter:

This draft provides a way for firewalls to authenticate attempts to initiate UDP flows from within an enterprise.  This is the initial version, to explain the problem and show a simple solution. 

Amount of time needed: 10 minutes

Thanks,
Tiru.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Magnus Westerlund
> Sent: Wednesday, June 27, 2012 12:11 PM
> To: [email-masked]
> Subject: [rtcweb] Propose Vancouver Agenda Topics
> 
> WG,
> 
> The WG chairs solicit topics that you think needs to be discussed in
> Vancouver. Both authors/editors of documents that have topics they
> think
> requires face to face discussion to reach consensus and WG participants
> that think a particular topic should be discussed are of interest.
> 
> Two topics that is clear they need further discussion and was not taken
> at the interim meeting are
> - Additional Key-management for SRTP
> - Selection of Mandatory to implement Media Codecs
> 
> Please add to the list or comment on the suitability to have these
> topics.
> 
> Cheers
> 
> Magnus Westerlund
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 Jul 2012 13:14:32 +0200

WG,

If you have any additional topics please send that to the chairs today.
We need to make available a draft agenda tomorrow.

Cheers

Magnus

On 2012-06-27 08:41, Magnus Westerlund wrote:
> Vancouver. Both authors/editors of documents that have topics they think
> Please add to the list or comment on the suitability to have these topics.
> 
> Cheers
> 
> Magnus Westerlund
> 

-- 

Magnus Westerlund

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 18 Jul 2012 12:21:02 +0200

I believe we should try to settle the question of resolution negotiation.

In particular, whether SDP (draft-alvestrand-rtcweb-resolution) or COP 
(draft-westerlund-rtcweb-codec-control) should be a 
mandatory-to-implement function for changing resolution during a call.
(Both drafts suggest that "a=imageattr" is an appropriate mechanism for 
specifying the boundaries of image size during the setup phase of the 
call, so I take that as a a given.)

               Harald