Subject: [rtcweb] draft-ietf-rtcweb-data-channel-00

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 13 Jun 2012 13:33:56 +0200

Quick question.

In this document are "data stream" and "datagram stream" one and the same thing, or not?

If yes can we harmonise the term?

If no, can we define what the distinct terms mean?

Keith

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 13 Jun 2012 16:36:43 +0200

> If yes can we harmonise the term?
thanks
  we are going to harmonies the term in the next 01 version

Salvatore
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 14 Jun 2012 11:19:11 +0200

>  we are going to harmonies the term in the next 01 version

Personal preference, weak:

Could we harmonize the data channel draft on the term "datagram stream"?
It's slightly less likely to be confusing/irritating to people who think 
that media is data, too....

I'm willing to be convinced the other one is better, but if nobody else 
has a preference, we might as well do it this way (and I can add the 
term to the overview document, for document set consistency).

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 14 Jun 2012 12:22:37 +0300

> that media is data, too....
that is exactly what I have in mind to do!

> term to the overview document, for document set consistency).
that would be great!