Subject: Re: [rtcweb] New draft-burnett-rtcweb-constraints-registry-00

From: Dan Burnett <[email-masked]>
Date: Wed, 13 Jun 2012 08:10:30 -0400

I defer to Cullen (as a chair of this group) on this issue.  I don't personally care one way or the other.

-- dan

On Mar 2, 2012, at 8:14 PM, DRAGE, Keith (Keith) wrote:

> Pedantic process issue.
> 
> Do we need a proposed standard to create an IANA registry which only needs expert review to add a value, or will informational suffice?
> 
> Keith
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf
>> Of Dan Burnett
>> Sent: 02 March 2012 21:18
>> To: <[email-masked]>
>> Subject: [rtcweb] New draft-burnett-rtcweb-constraints-registry-00
>> 
>> Group,
>> 
>> I have just submitted a new draft [1] to create a registry for HTML Media
>> constraints for use by the W3C getusermedia and WebRTC specs.  An early
>> email proposal on this subject (not the registry, but the use of it) is
>> available [2] for background.  I will be updating that with a fuller
>> proposal that incorporates changes discussed on the Media Capture Task
>> Force teleconference [3], so don't be surprised if you notice slight
>> differences in the syntax in the registry from what was proposed in email
>> [2].
>> 
>> I don't know how much discussion will happen on this list for this draft,
>> but at the least this group should be aware of the W3C need for it.
>> 
>> -- dan
>> 
>> [1] https://datatracker.ietf.org/doc/draft-burnett-rtcweb-constraints-
>> registry/
>> [2] http://lists.w3.org/Archives/Public/public-webrtc/2012Feb/0198.html
>> [3] http://lists.w3.org/Archives/Public/public-media-capture/2012Feb/att-
>> 0053/minutes-2012-02-28.html
>> 
>> _______________________________________________
>> rtcweb mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 28 Jun 2012 19:49:16 +0000

I believe the answer is that informational would be fine for this. Lets go down the informational path unless someone has a really good reason not to. 

Cullen <with my WG co-chair hat on>