Subject: [rtcweb] Something new for the RTCWEB requirements document ..

From: "Richard Shockey" <[email-masked]>
Date: Fri, 4 May 2012 21:46:38 -0400

http://news.cnet.com/8301-1009_3-57428067-83/fbi-we-need-wiretap-ready-web-s
ites-now/

<sigh> 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: Bernard Aboba <[email-masked]>
Date: Sat, 5 May 2012 09:21:23 -0700

>From RFC 2804:

   The Internet Engineering Task Force (IETF) has been asked to take a
   position on the inclusion into IETF standards-track documents of
   functionality designed to facilitate wiretapping.

   This memo explains what the IETF thinks the question means, why its
   answer is "no", and what that answer means.From: [email-masked]
To: [email-masked]
Date: Fri, 4 May 2012 21:46:38 -0400
Subject: [rtcweb] Something new for the RTCWEB requirements document ..

 http://news.cnet.com/8301-1009_3-57428067-83/fbi-we-need-wiretap-ready-web-sites-now/ <sigh>  Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org 
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb