Subject: [rtcweb] Interim participation registration

From: Magnus Westerlund <[email-masked]>
Date: Mon, 21 May 2012 15:31:05 +0200

Hi,

I would like to have a firm understanding of how many that really will
show up for either day of the interim meeting. The main purpose is to
ensure that break snacks and lunch are provided in the right amount.

So please fill in this doodle to register your participation for each of
the days that you will be present.

http://www.doodle.com/x3z6uhsy4q4s6fc4

Thanks

Magnus Westerlund
Interim meeting host

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 22 May 2012 13:18:08 +0200

Do you need a count only for people who plan to attend on-site? 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Magnus Westerlund
> Sent: Monday, May 21, 2012 4:31 PM
> To: [email-masked]
> Subject: [rtcweb] Interim participation registration
> 
> Hi,
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 22 May 2012 14:07:11 +0200

> Do you need a count only for people who plan to attend on-site? 

Good question. Yes, the this was for physical participation. We know
that we will have some number of remote participation. I don't know how
important it is to get a head count for them.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 22 May 2012 14:09:26 +0200

Maybe it is important for Webex, if you plan to use Webex for remote participation. Or other tool. I do not know. In any case, you would need a separate doodle or a different option on the current doodle. 

Regards,

Dan

> From: Magnus Westerlund [mailto:[email-masked]]
> Sent: Tuesday, May 22, 2012 3:07 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [rtcweb] Interim participation registration
> 
> >> So please fill in this doodle to register your participation for
> each
> >> of

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 22 May 2012 15:10:10 +0200

Note that the registration for the WEBRTC meeting on Monday is separate, 
and that the participants are listed here:

http://www.w3.org/2011/04/webrtc/wiki/June_11_2012

Formalities...

             Harald

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 25 May 2012 10:02:35 -0600

It does not matter for webex.  I think it is slightly nice for the chairs and others to have an who will be remote and who will be there in person just so they know if the people that have been involved in a given mailing list discussion will be "present" in some form. I will be remote. I guess next time we can make the google poll have three options. Cullen