Subject: [rtcweb] WebRTC 2012: CFP deadline extension

From: Remi Scavenius <[email-masked]>
Date: Wed, 11 Apr 2012 15:38:22 +0200

The WebRTC 2012 CFP deadline has been extended to April 30.
More details at:
http://www.uppersideconferences.com/webrtc2012/webrtc2012intro.html

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 11 Apr 2012 15:48:24 +0200

> http://www.uppersideconferences.com/webrtc2012/webrtc2012intro.html

What's the IETF policy in regards to this kind of messages. 
This conference is highly commercial and not related to the IETF.

In my view, it's very close to spamming. 

/O