Subject: Re: [rtcweb] Poll for dates for Interim Meeting before IETF 84

From: Magnus Westerlund <[email-masked]>
Date: Wed, 11 Apr 2012 09:47:16 +0200

WG,

I would like to remind about the poll for the date of the Interim
meeting between now and IETF 84. We will make a decision after Friday
(13th of April).

Locations considered so far are Stockholm, Boston Area or Silicon
Valley. The meeting is planned to be a 2 day meeting. Please indicate
which of the suggest times that works for you.

http://doodle.com/nm3pp69znr3286cy

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 11 Apr 2012 13:46:12 +0200

Just so that members are aware of this...

if it's permissible by W3C rules and logistics, the W3C WEBRTC WG plans 
to hold a WG meeting in conjunction with this RTCWEB meeting. It will 
likely be an one-day meeting.

                     Harald

On 04/11/2012 09:47 AM, Magnus Westerlund wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 11 Apr 2012 10:15:08 -0500

And, just so folks are aware, we are also trying to schedule a CLUE meeting
(as announced at IETF-83) in conjunction with the RTCWEB meeting as there
is overlap in participation as well as technical issues:

The doodle for CLUE was crafted around the dates originally proposed for
the RTCWEB meeting:  http://doodle.com/zd4mhfsb63wkm7ww

It still remains a possibility given the current results that we could hold
the meetings the same week.

Mary.
CLUE WG co-chair

On Wed, Apr 11, 2012 at 6:46 AM, Harald Alvestrand <[email-masked]>wrote:

> if it's permissible by W3C rules and logistics, the W3C WEBRTC WG plans to
> hold a WG meeting in conjunction with this RTCWEB meeting. It will likely
> be an one-day meeting.
>
>                    Harald
>
>
>> http://doodle.com/**nm3pp69znr3286cy <http://doodle.com/nm3pp69znr3286cy>
>>
>> Cheers
>>
>> Magnus Westerlund
>>
>> ------------------------------**------------------------------**
>> ----------
>> ------------------------------**------------------------------**
>> ----------
>> ------------------------------**------------------------------**
>> ----------
>>
>> ______________________________**_________________
>> rtcweb mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/rtcweb<https://www.ietf.org/mailman/listinfo/rtcweb>
>>
>>
> ______________________________**_________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/rtcweb<https://www.ietf.org/mailman/listinfo/rtcweb>
>