Subject: [rtcweb] Poll for dates for Interim Meeting before IETF 84

From: Magnus Westerlund <[email-masked]>
Date: Thu, 29 Mar 2012 09:09:42 +0200

WG,

We have started a doodle poll for an Interim meeting before IETF 84 in
Vancouver. Locations considered so far are Stockholm, Boston Area or
Silicon Valley. The meeting is planned to be a 2 day meeting. Please
indicate which of the suggest times that works for you.

http://doodle.com/nm3pp69znr3286cy

Cheers

Magnus Westerlund
WG chair

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 29 Mar 2012 10:43:47 +0200

WG,

Please respond to this poll no later than Friday the 13th of April.

Cheers

Magnus

On 2012-03-29 09:09, Magnus Westerlund wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 29 Mar 2012 14:53:49 +0200

Could we have the poll choices to indicate the location of the meeting?

The problem is, and I suspect that this is a problem for most people, depending on the location, my travel time dramatically changes the number of days I need to have clear on my calendar.

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 29 Mar 2012 16:10:25 +0200

+1 

The location has a big relationship to the date and even day of the week I would choose.

Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Cullen Jennings
> Sent: 29 March 2012 14:54
> To: Magnus Westerlund
> Cc: [email-masked]
> Subject: Re: [rtcweb] Poll for dates for Interim Meeting before IETF 84
> 
> 
> The problem is, and I suspect that this is a problem for most people,
> depending on the location, my travel time dramatically changes the
> number of days I need to have clear on my calendar.
> 
> 
>