Subject: [rtcweb] New draft-burnett-rtcweb-constraints-registry-00

From: Dan Burnett <[email-masked]>
Date: Fri, 2 Mar 2012 16:17:53 -0500

Group,

I have just submitted a new draft [1] to create a registry for HTML Media constraints for use by the W3C getusermedia and WebRTC specs.  An early email proposal on this subject (not the registry, but the use of it) is available [2] for background.  I will be updating that with a fuller proposal that incorporates changes discussed on the Media Capture Task Force teleconference [3], so don't be surprised if you notice slight differences in the syntax in the registry from what was proposed in email [2].

I don't know how much discussion will happen on this list for this draft, but at the least this group should be aware of the W3C need for it.

-- dan

[1] https://datatracker.ietf.org/doc/draft-burnett-rtcweb-constraints-registry/
[2] http://lists.w3.org/Archives/Public/public-webrtc/2012Feb/0198.html
[3] http://lists.w3.org/Archives/Public/public-media-capture/2012Feb/att-0053/minutes-2012-02-28.html

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 3 Mar 2012 02:14:00 +0100

Pedantic process issue.

Do we need a proposed standard to create an IANA registry which only needs expert review to add a value, or will informational suffice?

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Dan Burnett
> Sent: 02 March 2012 21:18
> To: <[email-masked]>
> Subject: [rtcweb] New draft-burnett-rtcweb-constraints-registry-00
> 
> Group,
> 
> I have just submitted a new draft [1] to create a registry for HTML Media
> constraints for use by the W3C getusermedia and WebRTC specs.  An early
> email proposal on this subject (not the registry, but the use of it) is
> available [2] for background.  I will be updating that with a fuller
> proposal that incorporates changes discussed on the Media Capture Task
> Force teleconference [3], so don't be surprised if you notice slight
> differences in the syntax in the registry from what was proposed in email
> [2].
> 
> I don't know how much discussion will happen on this list for this draft,
> but at the least this group should be aware of the W3C need for it.
> 
> -- dan
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb