Subject: [rtcweb] Mandatory codec on condition?

From: Otto J Wittner <[email-masked]>
Date: Thu, 29 Mar 2012 11:57:14 +0200

This might be a totally ridiculous suggestion, but I give it a shot anyway.

Is there any way that two codecs could be specified as mandatory:
 - one unconditionally mandatory because it is guaranteed royalty free
(e.g. h261)
 - one conditionally mandatory, that is mandatory as long as it stays
royalty free (e.g. VP8).

I'm unsure if "conditionally manadatory" really makes sense, I admit.

-- 
Otto J Wittner   Tel 73557945
UNINETT AS       Mob 99550566

---

From: "Avasarala, Ranjit" <[email-masked]>
Date: Thu, 29 Mar 2012 19:08:29 +0800

By two codecs you mean 1 audio codec and 1 video codec or 2 audio and 2 video codecs?

Regards
Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Otto J Wittner
Sent: Thursday, March 29, 2012 3:27 PM
To: [email-masked]
Subject: [rtcweb] Mandatory codec on condition?

Is there any way that two codecs could be specified as mandatory:
 - one unconditionally mandatory because it is guaranteed royalty free (e.g. h261)
 - one conditionally mandatory, that is mandatory as long as it stays royalty free (e.g. VP8).

-- 
Otto J Wittner   Tel 73557945
UNINETT AS       Mob 99550566
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Otto J Wittner <[email-masked]>
Date: Thu, 29 Mar 2012 13:33:24 +0200

Two of each if necessary.

O2