Subject: [rtcweb] draft-jesup-rtp-congestion-reqs-00.txt: Requirements for RTP congestion control

From: Harald Alvestrand <[email-masked]>
Date: Sun, 04 Mar 2012 22:56:35 +0100

For the WG's interest.
This (among other inputs) will be discussed in the IRTF ICCRG WG on 
Tuesday in Paris.

               Harald

-------- Original Message --------
Subject: 	New Version Notification for 
draft-jesup-rtp-congestion-reqs-00.txt
Date: 	Sun, 04 Mar 2012 06:19:29 -0800
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked]

A new version of I-D, draft-jesup-rtp-congestion-reqs-00.txt has been successfully submitted by Harald Alvestrand and posted to the IETF repository.

Filename:	 draft-jesup-rtp-congestion-reqs
Revision:	 00
Title:		 Congestion Control Requirements For Real Time Media
Creation date:	 2012-03-04
WG ID:		 Individual Submission
Number of pages: 7

Abstract:
    Congestion control is needed for all data transported across the
    Internet, in order to promote fair usage and prevent congestion
    collapse.  The requirements for interactive, point-to-point real time
    multimedia, which needs by low-delay, semi-reliable data delivery,
    are different from the requirements for bulk transfer like FTP or
    bursty transfers like Web pages, and the TCP algorithms are not
    suitable for this traffic.

    This document attempts to describe a set of requirements that can be
    used to evaluate other congestion control mechanisms in order to
    figure out their fitness for this purpose.

The IETF Secretariat

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 04 Mar 2012 16:16:40 -0600

Harald

Which of these two is expected to be the conflict with rtp-congestion hour?

TUESDAY, March 27, 2012

1500-1520  Beverage and Snack Break I - Hall Maillot A
1520-1700  Afternoon Session II
252A                    IRTF    iccrg 
Internet Congestion Control Research Group
Maillot                 RAI     avtext 
Audio/Video Transport Extensions WG
253                     RAI     vipr 
Verification Involving PSTN Reachability WG

1710-1810  Afternoon Session III
252A                    IRTF    iccrg 
Internet Congestion Control Research Group
252B                    RAI     sipcore 
Session Initiation Protocol Core WG

I vote for Session II, but that's just one voice.

Since most of us aren't part of the ICCRG mailing 
list, can you ask and pass along which session 
the rtp-congestion hour long discussion will be in? Thanks

BTW - there already is no TSV conflict during either timeslot.

James

At 03:56 PM 3/4/2012, Harald Alvestrand wrote:
>For the WG's interest.
>This (among other inputs) will be discussed in 
>the IRTF ICCRG WG on Tuesday in Paris.
>
>Â Â Â Â Â Â Â Â Â Â Â Â Â  Harald
>
>Subject: New Version Notification for draft-jesup-rtp-congestion-reqs-00.txt
>From: <mailto:[email-masked]>[email-masked]
>To: <mailto:[email-masked]>[email-masked]
>CC: <mailto:[email-masked]>[email-masked]
>
>
>
>A new version of I-D, 
>draft-jesup-rtp-congestion-reqs-00.txt has been 
>successfully submitted by Harald Alvestrand and posted to the IETF repository.
>
>_______________________________________________
>rtcweb mailing list
>[email-masked]://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 05 Mar 2012 06:32:31 +0100

> Which of these two is expected to be the conflict with rtp-congestion 
Thanks for the pointer to the conflict - I'll pass along to the ICCRG 
chairs.
> 252A                    IRTF    iccrg Internet Congestion Control 
> Research Group
> Maillot                 RAI     avtext Audio/Video Transport 
> Extensions WG
> 253                     RAI     vipr Verification Involving PSTN 
> Reachability WG
>
> 252A                    IRTF    iccrg Internet Congestion Control 
> Research Group
> 252B                    RAI     sipcore Session Initiation Protocol 
> Core WG
>
I think so too. I don't know of RTCWEB related material in either session.

>
> Since most of us aren't part of the ICCRG mailing list, can you ask 
> and pass along which session the rtp-congestion hour long discussion 
> will be in? Thanks

Will do.

>> A new version of I-D, draft-jesup-rtp-congestion-reqs-00.txt has been

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 05 Mar 2012 01:01:27 -0600

At 11:32 PM 3/4/2012, Harald Alvestrand wrote:
>Thanks for the pointer to the conflict - I'll pass along to the ICCRG chairs.
>>
>>TUESDAY, March 27, 2012
>>
>>252A                    IRTF    iccrg Internet 
>>Congestion Control Research Group
>>Maillot                 RAI     avtext Audio/Video Transport Extensions WG
>>253                     RAI     vipr 
>>252A                    IRTF    iccrg Internet 
>>Congestion Control Research Group
>>252B                    RAI     sipcore Session Initiation Protocol Core WG
>>

fair - but you know there are a LOT of SIP heads in RTCWEB...

James

>>Since most of us aren't part of the ICCRG 
>>mailing list, can you ask and pass along which 
>>session the rtp-congestion hour long discussion will be in? Thanks
>
>Will do.
>
>>
>>>draft-jesup-rtp-congestion-reqs-00.txt has 
>>>been successfully submitted by Harald 
>>>Alvestrand and posted to the IETF repository.
>>>