Subject: [rtcweb] I-D Action: draft-jesup-rtcweb-data-protocoll-00.txt

From: Randell Jesup <[email-masked]>
Date: Mon, 05 Mar 2012 23:27:55 -0500

You can find the I-D here:
http://www.ietf.org/id/draft-jesup-rtcweb-data-protocol-00.txt

This (minor) protocol provides bidirectional data channels on top of SCTP, per recent discussions, to support the requirements of draft-ietf-rtcweb-data-channel.  This protocol should be applicable to other uses of SCTP as well.

     Randell

A new version of I-D, draft-jesup-rtcweb-data-protocol-00.txt has been successfully submitted by Randell Jesup and posted to the IETF repository.

Filename:	 draft-jesup-rtcweb-data-protocol
Revision:	 00
Title:		 WebRTC Data Channel Protocol
Creation date:	 2012-03-06
WG ID:		 Individual Submission
Number of pages: 9

Abstract:
    The Web Real-Time Communication (WebRTC) working group is charged to
    provide protocols to support for direct interactive rich
    communication using audio, video, and data between two peers&#39; web-
    browsers.  This document specifies an actual (minor) protocol for how
    the JS-layer dataChannel objects provide the data channels between
    the peers.

    This minor protocol has applicability to other bidirectional uses of
    SCTP.

-- 
Randell Jesup
[email-masked]

---

From: Stefan Hakansson LK <[email-masked]>
Date: Wed, 7 Mar 2012 12:58:54 +0100

On 03/06/2012 05:27 AM, Randell Jesup wrote:
> This (minor) protocol provides bidirectional data channels on top of
> SCTP, per recent discussions, to support the requirements of
> draft-ietf-rtcweb-data-channel.  This protocol should be applicable
> to other uses of SCTP as well.
>
> Randell
>
> A new version of I-D, draft-jesup-rtcweb-data-protocol-00.txt has
> been successfully submitted by Randell Jesup and posted to the IETF
> repository.
>
> Filename:	 draft-jesup-rtcweb-data-protocol Revision:	 00 Title:
> WebRTC Data Channel Protocol Creation date:	 2012-03-06 WG ID:
> Individual Submission Number of pages: 9
>
> Abstract: The Web Real-Time Communication (WebRTC) working group is
> charged to provide protocols to support for direct interactive rich
> communication using audio, video, and data between two peers&#39;
> web- browsers.  This document specifies an actual (minor) protocol
> for how the JS-layer dataChannel objects provide the data channels
> between the peers.
>

I had a quick glance, and it looks reasonable to me. //Stefan