Subject: [rtcweb] SCTP description in SDP - does this group need to take an initiative?

From: Harald Alvestrand <[email-masked]>
Date: Fri, 02 Mar 2012 13:41:12 +0100

In preparing for the Paris meeting, I stumbled across this freshly 
expired draft:

http://tools.ietf.org/html/draft-ietf-mmusic-sctp-sdp-00

It seems to me that it would be of interest to this WG to make sure this 
draft:

a) doesn't die
b) defines a "DTLS/SCTP" transport for SCTP on top of DTLS

Is there anything we need to do here?

                 Harald

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 2 Mar 2012 14:47:01 +0200

Hi Harald,

I am going to refresh the draft soon ... I have on my todo list
and I will do most likely next week after the 00 deadline.

I am going do define labels for SCTP on top of DTLS and also
for SCTP encapsulated in UDP (but this is not of interest for RTCWeb).

thanks
Salvatore

On 3/2/12 2:41 PM, Harald Alvestrand wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 2 Mar 2012 19:38:33 +0100

On Mar 2, 2012, at 1:41 PM, Harald Alvestrand wrote:

> In preparing for the Paris meeting, I stumbled across this freshly expired draft:
> 
> It seems to me that it would be of interest to this WG to make sure this draft:
> 
> a) doesn't die
As far as I understand, DTLS over SCTP is considered (the document
refers to RFC 6083) and not SCTP over DTLS.

Best regards
Michael