Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-jsep-00.txt

From: [email-masked]
Date: Sat, 03 Mar 2012 21:17:08 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

	Title           : Javascript Session Establishment Protocol
	Author(s)       : Justin Uberti
                          Cullen Jennings
	Filename        : draft-ietf-rtcweb-jsep-00.txt
	Pages           : 27
	Date            : 2012-03-03

   This document proposes a mechanism for allowing a Javascript
   application to fully control the signaling plane of a multimedia
   session, and discusses how this would work with existing signaling
   protocols.

   This document is an input document for discussion.  It should be
   discussed in the RTCWEB WG list, [email-masked].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-rtcweb-jsep-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-rtcweb-jsep-00.txt

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Thu, 8 Mar 2012 12:15:35 +0000

Justin/Cullen,

I have noticed that "single offer and multiple answer" callflow is not updated in the latest draft as discussed in http://www.ietf.org/mail-archive/web/rtcweb/current/msg03507.html, http://www.ietf.org/mail-archive/web/rtcweb/current/msg03531.html. Could you please add the callflow in the draft or please let me know any issues in the mentioned callflow.

Thanks
Partha

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of [email-masked]
>Sent: Sunday, March 04, 2012 10:47 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-jsep-00.txt
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories. This draft is a work item of the Real-Time Communication in
>WEB-browsers Working Group of the IETF.
>
>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb