Subject: [rtcweb] draft-ietf-rtcweb-security-arch-00

From: "Khan, Sohel" <[email-masked]>
Date: Mon, 20 Feb 2012 15:18:58 +0000

Eric and others,

Thank you for the RTCWEB Security Architecture draft. Some SIP or telco-centric implementers may need to understand the RTCWeb trust model visualizing in the context of SIP REGISTER method. Would it be possible to add a section in your draft with an example describing the Web Trust model that might be used for the  RTCWeb and compare/contrast that with SIP REGISTER method?  This section will be very beneficial to the SIP or telco-centric implementers, who are used to SIP REGISTER trust model.

Thank you.
Sohel Khan

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Mon, 20 Feb 2012 16:45:40 +0100

2012/2/20 Khan, Sohel <[email-masked]>:
> Thank you for the RTCWEB Security Architecture draft. Some SIP or
> telco-centric implementers may need to understand the RTCWeb trust model
> visualizing in the context of SIP REGISTER method. Would it be possible to
> add a section in your draft with an example describing the Web Trust model
> that might be used for the  RTCWeb and compare/contrast that with SIP
> REGISTER method?  This section will be very beneficial to the SIP or
> telco-centric implementers, who are used to SIP REGISTER trust model.

I would just send a real SIP REGISTER request via WebSocket :)

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: "Khan, Sohel" <[email-masked]>
Date: Mon, 20 Feb 2012 21:42:27 +0000

Thanks Inaki. It can be one of the methods.
 It will be nice to add the SIP and Web trust models association in Eric's draft.

-----Original Message-----
From: Iñaki Baz Castillo [mailto:[email-masked]] 
Sent: Monday, February 20, 2012 10:46 AM
To: Khan, Sohel
Cc: [email-masked]
Subject: Re: [rtcweb] draft-ietf-rtcweb-security-arch-00

2012/2/20 Khan, Sohel <[email-masked]>:
> telco-centric implementers may need to understand the RTCWeb trust 
> model visualizing in the context of SIP REGISTER method. Would it be 
> possible to add a section in your draft with an example describing the 
> Web Trust model that might be used for the  RTCWeb and 
> compare/contrast that with SIP REGISTER method?  This section will be 
> very beneficial to the SIP or telco-centric implementers, who are used to SIP REGISTER trust model.

--
Iñaki Baz Castillo
<[email-masked]>