Subject: [rtcweb] Webex details for interim meeting

From: Ted Hardie <[email-masked]>
Date: Mon, 30 Jan 2012 11:10:18 -0800

Thanks to Cullen for providing this webex session for us.

> Topic: IETF & W3C WebRTC Meeting
> Date: Every 1 day, from Tuesday, January 31, 2012 to Wednesday, February 1, 2012
> Time: 8:30 am, Pacific Standard Time (San Francisco, GMT-08:00)
> Meeting Number: 200 918 637
> Meeting Password: webrtc
>
> -------------------------------------------------------
> To start the online meeting
> -------------------------------------------------------
> 1. Go to https://cisco.webex.com/ciscosales/j.php?ED=184776042&UID=482186897&PW=NZjdjOGUzZTVl&RT=MiM0
> 2. Log in to your account.
> 3. Click "Start Now".
> 4. Follow the instructions that appear on your screen.
>
> ----------------------------------------------------------------
> ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
> ----------------------------------------------------------------
>
> The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.
>
> Please dial the local access number for your area from the list below:
> - San Jose/Milpitas (408) area: 525-6800
> - RTP (919) area: 392-3330
>
> -------------------------------------------------------
> To join the teleconference only
> -------------------------------------------------------
> 1. Dial into Cisco WebEx (view all Global Access Numbers at
> http://cisco.com/en/US/about/doing_business/conferencing/index.html
> 2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign.
>
> San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330
>
> US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117
>
> India: +91.80.4350.1111 Germany: +49.619.6773.9002
>
> Japan: +81.3.5763.9394 China: +86.10.8515.5666
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://cisco.webex.com/ciscosales/mc
> 2. On the left navigation bar, click "Support".
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
> https://cisco.webex.com/ciscosales/j.php?ED=184776042&UID=482186897&ICS=MS&LD=1&RD=2&ST=1&SHA2=A5cExiZhVPaUjrT9yAMN4m2uank2iLcpulQBZ6s2ncE=
>
> To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://cisco.webex.com/ciscosales/systemdiagnosis.php
>
> http://www.webex.com
>

---

From: Ralph Giles <[email-masked]>
Date: Tue, 31 Jan 2012 08:56:03 +1300

> Thanks to Cullen for providing this webex session for us.

Thanks!

No webrtc option? :-)

 -r