Subject: [rtcweb] Slides for the Interim

From: Magnus Westerlund <[email-masked]>
Date: Tue, 31 Jan 2012 08:36:35 -0800

WG,

The slides for the Interim meeting are available here:

http://www.ietf.org/proceedings/interim/2012/01/31/rtcweb/proceedings.html

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Nikos Leontsinis <[email-masked]>
Date: Tue, 31 Jan 2012 19:02:21 +0200

the audio conference facility has no sound

On 31 January 2012 18:36, Magnus Westerlund
<[email-masked]>wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

-- 
Nikos Leontsinis
GSM: +306974477561
office:2103301193
ICQ Number:  201-100-938
msn: [email-masked]
skype: leontsinis2

---

From: Ted Hardie <[email-masked]>
Date: Tue, 31 Jan 2012 09:24:05 -0800

We had the local folks adjust the audio; it is still faint, but you
should be able to hear it now (dialing back in may help, as may having
the webex system call you).

Ted

On Tue, Jan 31, 2012 at 9:02 AM, Nikos Leontsinis <[email-masked]> wrote:
> On 31 January 2012 18:36, Magnus Westerlund <[email-masked]>
> wrote:
>>
>> WG,
>>