Subject: Re: [rtcweb] Codec Draft

From: "Bran, Cary" <[email-masked]>
Date: Wed, 14 Dec 2011 00:28:00 +0000

On 12/13/11 4:16 PM, "Chris Blizzard" <[email-masked]> wrote:

>----- Original Message -----
>> From: "Harald Alvestrand" <[email-masked]>
>> To: "Rob Glidden" <[email-masked]>
>> Cc: [email-masked], "Cary Bran" <[email-masked]>
>> Sent: Tuesday, December 13, 2011 12:26:12 PM
>> Subject: Re: [rtcweb] Codec Draft
>> On 12/13/2011 12:10 PM, Rob Glidden wrote:
>>
>> Cary:
>>
>> I have not seen a specific follow up text, but video codec
>> requirements section appears overtaken by events and should be
>> changed.
>> Rob,
>>
>> I think that's a very optimistic spin on events.
>>
>>
>>
>> Here is proposed text that will hopefully reflect consensus spirit:
>>
>> ...
>> 3.2. Video Codec Requirements
>> If the MPEG-LA issues an intent to offer H.264 baseline profile on a
>> royalty free basis for use in browsers before March 15, 2012, then the
>> REQUIRED video codecs will be H.264 baseline. If this does not happen
>> by that the date, then the REQUIRED video codec will be VP8
>> [I-D.webm].
>>
>> The REQUIRED video codec will be a royalty-free codec which has been
>> specified by a recognized standards process such as MPEG or other
>> due-process standards group and provide reviewable substantiation of
>> its royalty-free status.
>>
>> If you mean that the required video codec should be the output of the
>> ISO MPEG IVC or WebVC efforts, remember that:
>>
>> 1) Neither of these efforts will be available until 2013 - IF
>> everything goes according to plan. It is entirely possible that
>> neither of these efforts will deliver an outcome.
>> 2) Neither of these efforts has any guaranteed outcome in terms of
>> resulting video quality.
>>
>> So I'm afraid I have to be counted as "not part of the consensus" for
>> the text you suggested.
>>
>
>I concur with Harald on this.  It is far too early to be changing text
>given that nothing is actually available on an RF basis today.  Nothing
>has changed.

Ok - will note this as an open issue and send out 02 by end of week.

>--Chris

________________________________

CONFIDENTIALITY NOTICE: This e-mail transmission, and any documents, files or previous e-mail messages attached to it, may contain information that is confidential and/or legally privileged. If you are not the intended recipient, or a person responsible for delivering it to the intended recipient, please DO NOT disclose the contents to another person, store or copy the information in any medium, or use any of the information contained in or attached to this transmission for any purpose. If you have received this transmission in error, please immediately notify the sender by reply email or at [email-masked], and destroy the original transmission and its attachments without reading or saving in any manner.

For further information about Plantronics - the Company, its products, brands, partners, please visit our website www.plantronics.com.

---

From: Rob Glidden <[email-masked]>
Date: Wed, 14 Dec 2011 10:40:00 -0800

Chris:

Please see rewording in email to Harald.

Sharing your healthy skepticism, nothing has changed is no reason to do 
nothing.  The proposed language fixes text, whether doubting or 
timelining progress merited.  If existing standards aren't as good as 
they should be, work to improve them.

Rob

On 12/13/2011 4:16 PM, Chris Blizzard wrote:
>> From: "Harald Alvestrand"<[email-masked]>
>> To: "Rob Glidden"<[email-masked]>
>> Cc: [email-masked], "Cary Bran"<[email-masked]>
> I concur with Harald on this.  It is far too early to be changing text given that nothing is actually available on an RF basis today.  Nothing has changed.
>
> --Chris
>