Subject: [rtcweb] Comment on draft-jennings-rtcweb-signaling-01

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Fri, 11 Nov 2011 05:20:51 +0000

Cullen,

On the last RTCWeb call (http://www.ietf.org/mail-archive/web/rtcweb/current/msg02260.html), you have mentioned that " I will clarify ROAP is over-the-wire protocol" as per note but it does not reflect in draft-jennings-rtcweb-signaling-01. Could you please let me know the reason for this change.

Thanks
Partha

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 11 Nov 2011 17:22:26 +0100

It is explained in some mails. That just means that ROAP JSON objects can
be sent verbatim in the wire as part of the media protocol. But nobody
mandates that.

Also remeber that ROAP is just about media information. It is not a call
control/signaling protocol (which is also free per website has the recent
consensus in this WG stated).

Regards.
El 11/11/2011 06:21, "Ravindran, Parthasarathi" <[email-masked]>
escribió:

> Cullen,
>
> On the last RTCWeb call (
> http://www.ietf.org/mail-archive/web/rtcweb/current/msg02260.html), you
> have mentioned that " I will clarify ROAP is over-the-wire protocol" as per
> note but it does not reflect in draft-jennings-rtcweb-signaling-01. Could
> you please let me know the reason for this change.
>
> Thanks
> Partha
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>