Subject: [rtcweb] Unedited notes from today's call

From: Ted Hardie <[email-masked]>
Date: Fri, 21 Oct 2011 09:03:08 -0700

Here are my completed unedited notes from today's call; I got cut off at
9:00 sharp and have another meeting, so I'm not sure if anything was said
after.

Ted

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 21 Oct 2011 17:44:58 +0000

Thanks for writing the minutes up!
Maybe someday my Browser will have a speech-to-text engine, so I could join it to the conf call and have it do the work for you. :)

With regards to my ending comments, what I basically said was: if Browser vendors won't do low-level then it's a fait accompli, because we need them obviously. (I don't mean that in a negative way - I mean it in a practical way)

With regards to next-steps, I plan to:
1) Assuming my co-authors agree, up-rev the low-level draft adding some of the reasons given on the call for not doing a low-layer, namely: 
	a) Exposing a low layer API is a much longer development cycle due to testing the permutations impacting code paths.
	b) Since the low-layers are more implementation specific, there's a very large chance of cross-browser differences/incompatibility.
Those had never been expressed on the mailing list, and I think both of those arguments are very compelling and should be recorded for the Google search archive via a new draft. :)

2) Go through the low-level draft for requirements that weren't in the WG requirements doc but should be even for ROAP, and post those on the mailing list (and the use-cases that make them requirements).

3) Buy Cullen a beer in Taipei.

-hadriel

On Oct 21, 2011, at 12:03 PM, Ted Hardie wrote:

> Here are my completed unedited notes from today's call; I got cut off at 9:00 sharp and have another meeting, so I'm not sure if anything was said after.
> 
> Ted
> <Notes-rtcweb-1021>_______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb