Subject: [rtcweb] Browser update rates

From: Harald Alvestrand <[email-masked]>
Date: Fri, 21 Oct 2011 17:54:25 +0200

I found this webpage. No idea of how authoritative it is.

http://www.netmagazine.com/features/developers-guide-browser-adoption-rates

---

From: Wolfgang Beck <[email-masked]>
Date: Fri, 21 Oct 2011 18:04:17 +0200

The differences in adoption rate between IE and Chrome are interesting.

On Fri, Oct 21, 2011 at 5:54 PM, Harald Alvestrand <[email-masked]> wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 21 Oct 2011 16:18:33 +0000

Yeah it's IE as I said on the call. :(
C'est la vie.