Subject: [rtcweb] High level agenda for Taipei meeting

From: Ted Hardie <[email-masked]>
Date: Tue, 25 Oct 2011 09:11:28 -0700

Hi folks,

We're currently allocated meetings on Tuesday and Thursday morning, each of
which is 2 1/2 hours long.  The chairs' current thinking is to allocate the
time along these lines:

Draft high-level Agenda for the Taipei meeting

Tuesday:

10 Administrivia + pointers to other meetings in the week
90 Signaling discussion
30 Glare proposal
10 Update from AVTCore on multiplexing

Thursday:
90 Security
30 Data Channel
30 Codecs

Please send any initial thoughts on this split to the list.

thanks,

Ted, Cullen,  and Magnus

---

From: Randell Jesup <[email-masked]>
Date: Tue, 25 Oct 2011 16:08:06 -0400

On 10/25/2011 12:11 PM, Ted Hardie wrote:
> We're currently allocated meetings on Tuesday and Thursday morning, 
> each of which is 2 1/2 hours long.  The chairs' current thinking is to 
> allocate the time along these lines:
>

We should try to allocate some time for congestion control.  I didn't 
write a separate draft on it, but we can use Harald's draft as the 
vehicle for the discussion, with updates about our current thinking 
added perhaps.  Note: I won't be there in person, though I'll be 
attempting to follow it remotely.  Perhaps steal a few minutes from 
Glare?  I'm open.

-- 
Randell Jesup
[email-masked]

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 25 Oct 2011 21:43:16 +0000

Similar to the "Update from AVTCore on multiplexing", can we allocate some time (10 mins?) and get an update on what's going on on the W3C side, like any outcomes relevant to us from next-week's meeting? 

I gather it's a closed-door meeting, but still it would be nice to know what's up - like on the UI security/permissions, which may impact what we can do in the IETF for SRTP and DTLS.

-hadriel

On Oct 25, 2011, at 12:11 PM, Ted Hardie wrote:

> Hi folks,
> 
> We're currently allocated meetings on Tuesday and Thursday morning, each of which is 2 1/2 hours long.  The chairs' current thinking is to allocate the time along these lines:
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 25 Oct 2011 16:22:07 -0700

Just to give further information on the W3C meeting.

> I gather it's a closed-door meeting, but still it would be nice to know what's up - like on the UI security/permissions, which may impact what we can do in the IETF for SRTP and DTLS.
W3C meetings are formally members-only, but the chairs can permit 
observers as far as the facilities will allow.
People who wish observer status should email the chairs in advance.

I'll be happy to give an update on the discussions in Taipei.

                   Harald

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 26 Oct 2011 02:17:44 +0000

On Oct 25, 2011, at 7:22 PM, Harald Alvestrand wrote:

> W3C meetings are formally members-only, but the chairs can permit observers as far as the facilities will allow.

Ahh, good to know - I was told it was for members only and when I went on the website I saw the word "observer" used but figured that was for some sort of specific roles like liaisons or something. 

> I'll be happy to give an update on the discussions in Taipei.

Great, thanks!

-hadriel

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 26 Oct 2011 16:13:10 -0400

Ted,

I am pretty happy with the list as is, but personally I would prefer 
starting the security and codec discussions on Tuesday (so that they 
could spill into Thursday if unfinished).

Igor

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 26 Oct 2011 17:28:45 -0400

+1

Igor