Subject: [rtcweb] ICE/STUN support in SIP endpoints: SIPit data

From: Harald Alvestrand <[email-masked]>
Date: Fri, 28 Oct 2011 12:01:45 -0700

Just saw this in a report from SIPit 29....

Support for various items in the 20 endpoints present:

   50% ice
   40% 5389stun
   35% turn
   15% 3489stun

Of course the devices that people drag along to SIPit aren't exactly old 
devices, but it's still nice to see documentation that there exist at 
least 10 ICE-supporting SIP devices.

                  Harald

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 28 Oct 2011 21:07:01 +0200

2011/10/28 Harald Alvestrand <[email-masked]>:
> devices, but it's still nice to see documentation that there exist at least
> 10 ICE-supporting SIP devices.

It's also important that those SIP devices implementing ICE interoperate :)

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 28 Oct 2011 22:11:05 +0200

Another important information for WebRTC:

> 80% of the endpoints present supported SRTP using sdes. There were no dtls-srtp implementations at this SIPit.

-- 
Iñaki Baz Castillo
<[email-masked]>