Subject: [rtcweb] I-D Action: draft-ietf-rtcweb-use-cases-and-requirements-02.txt

From: [email-masked]
Date: Fri, 19 Aug 2011 01:02:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Real-Time Communication in WEB-browsers Working Group of the IETF.

	Title           : Web Real-Time Communication Use-cases and Requirements
	Author(s)       : Christer Holmberg
                          Stefan Hakansson
                          Goran AP Eriksson
	Filename        : draft-ietf-rtcweb-use-cases-and-requirements-02.txt
	Pages           : 17
	Date            : 2011-08-19

   This document describes web based real-time communication use-cases.
   Based on the use-cases, the document also derives requirements
   related to the browser, and the API used by web applications to
   request and control media stream services provided by the browser.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-rtcweb-use-cases-and-requirements-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-rtcweb-use-cases-and-requirements-02.txt

---

From: Stefan Håkansson LK <[email-masked]>
Date: Fri, 19 Aug 2011 10:03:56 +0200

We've uploaded an updated version of  draft-ietf-rtcweb-use-cases-and-requirement, trying to take the discussion in Quebec and on email afterwards into account.

>From the "Change Log" Section:
"Changes from draft-ietf-rtcweb-ucreqs-01

   o  Changed Intended status to Information
   o  Changed "Ipr" to "trust200902"
   o  Added use case "Simple video communication service, NAT/FW that
      blocks UDP", and derived new req F26
   o  Added use case "Distributed Music Band" and derived new req A17
   o  Added F24 as requirement derived from use case "Simple video
      communication service with inter-operator calling"
   o  Added section "Additional use cases"
   o  Added text about ID handling to multiparty with central server use
      case
   o  Re-phrased A1 slightly"

All feedback is welcome.

Stefan
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: Friday, August 19, 2011 10:02 AM
To: [email-masked]
Cc: [email-masked]
Subject: [rtcweb] I-D Action:   draft-ietf-rtcweb-use-cases-and-requirements-02.txt

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-rtcweb-use-cases-and-requirements-02.txt
_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb