Subject: [rtcweb] Call for adoption as WG draft: draft-perkins-rtcweb-rtp-usage

From: Ted Hardie <[email-masked]>
Date: Tue, 30 Aug 2011 09:35:12 -0700

The chairs would like to call for adoption of
draft-perkins-rtcweb-rtp-usage as the basis of a WG draft; please send
comments to the list by September 7th, 2011.

Note that we expect it to be part of the document set meeting the
following charter item: "RTCWeb protocol profiles and Media format
specification(s)".

regards,

Ted, Cullen, Magnus

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 30 Aug 2011 10:12:43 -0700

I'm in favor of adopting it. 

> Date: Tue, 30 Aug 2011 09:35:12 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [rtcweb] Call for adoption as WG draft:	draft-perkins-rtcweb-rtp-usage
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Randell Jesup <[email-masked]>
Date: Tue, 30 Aug 2011 13:38:09 -0400

> comments to the list by September 7th, 2011.
Agree

-- 
Randell Jesup
[email-masked]

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 31 Aug 2011 12:30:11 +0200

I support this adoption.

---

From: Emil Ivov <[email-masked]>
Date: Wed, 31 Aug 2011 14:47:29 +0300

I support this work.

-- 
http://jitsi.org

---

From: "Roni Even" <[email-masked]>
Date: Thu, 1 Sep 2011 00:32:17 +0300

I am in favor for adopting this draft
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ted Hardie
> Sent: Tuesday, August 30, 2011 7:35 PM
> To: [email-masked]