Subject: [rtcweb] draft rtcweb agenda for IETF 81 - version 2

From: Cullen Jennings <[email-masked]>
Date: Tue, 5 Jul 2011 10:00:48 -0600

Here is the rough agenda that Ted, Magnus, and I have been thinking of..... bash away ...

Agenda - version 2

          Agenda Bash
          Status report (Chairs) - 10 min
          
          Liaison Report from W3C WebRTC -(WebRTC Chairs) - 10 min
          The W3C will have just had a meeting the Saturday before
          
          Implementation Experience - 20 min
          - short little update on what people are implementing
          - discussion of things to help such as an implementors list
          - do we need an interoperability event later in year
          - expect to have 5 minute updates from 3 or more groups
          
          Use Cases ( 20 min )
          draft-ietf-rtcweb-use-cases-and-requirements
          
          Architecture and System Overview ( 20 min)
          draft-ietf-rtcweb-overview
          
          Security ( 20 min )
          draft-rescorla-rtcweb-security
          draft-kaufman-rtcweb-security-ui
          draft-johnston-rtcweb-media-privacy

          NAT ( 20 min)
          draft-kaufman-rtcweb-traversal       
          draft-cbran-rtcweb-nat                 

          Start of Session two (Chairs) - 5 min
          
          Negotiation & signaling (25 min)
          draft-cbran-rtcweb-negotiation

          Media (other than multiplexing) (20 min)
          draft-perkins-rtcweb-rtp-usage
          draft-cbran-rtcweb-media

          Datagram transports (20 min)
          draft-cbran-rtcweb-data

          Multiplexing (30 min)
          draft-rosenberg-rtcweb-rtpmux
          draft-perkins-rtcweb-rtp-usage 
          * focus on how/if we multiplex on one UDP port 

          Media processing & codec (20 min)
          draft-cbran-rtcweb-codec
          draft-alvestrand-dispatch-rtcweb-protocols
          * focus on requirements for codecs

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 05 Jul 2011 09:45:14 -0700

Hi Cullen, all,
We would like to have a few minute sin the last subsection to introduce
layered codecs: draft-wenger-rtcweb-layered-codec-00
<http://datatracker.ietf.org/doc/draft-wenger-rtcweb-layered-codec/>
Thanks,
Stephan

On 7.5.2011 09:00 , "Cullen Jennings" <[email-masked]> wrote:

>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 6 Jul 2011 21:32:48 -0600

Added - and if we can figure out a way to get more time in that section, we will...

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 12 Jul 2011 13:54:12 +0200

On 07/05/11 18:00, Cullen Jennings wrote:
>            Media processing&  codec (20 min)
>            draft-cbran-rtcweb-codec
I think the technical content of 
draft-alvestrand-dispatch-rtcweb-protocols in the area of codecs is 
adequately represented by draft-cbran-rtcweb-codec, so that (older) 
draft does not need to be listed.

There are sections of -overview that are relevant to the discussion, in 
particular the text about the reasons why having mandatory-to-implement 
codecs are good.

                     Harald