Subject: [rtcweb] Conference bridge info for tomorrows virtual interim meeting

From: Cullen Jennings <[email-masked]>
Date: Tue, 7 Jun 2011 10:11:52 -0600

Conference bridge information is 

Topic: RTC Web WG 
Date: Wednesday, June 8, 2011 
Time: 7:30 am, Pacific Daylight Time (San Francisco, GMT-07:00) 
Meeting Number: 204 987 300 
Meeting Password: ietf 

------------------------------------------------------ 
To start the online meeting 
------------------------------------------------------- 
1. Go to https://cisco.webex.com/ciscosales/j.php?ED=166273742&UID=482186897&PW=NMTAyNWI0Yzdl&RT=MiM0 
2. Log in to your account. 
3. Click "Start Now". 
4. Follow the instructions that appear on your screen. 

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 

0. Find a local phone number from http://cisco.com/en/US/about/doing_business/conferencing/index.html 

A few numbers are 

San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330 
US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117 
India: +91.80.4350.1111 Germany: +49.619.6773.9002 
Japan: +81.3.5763.9394 China: +86.10.8515.5666 

1. Dial into Cisco WebEx 

2. Follow the prompts to enter the Meeting Number (l204 987 300) followed by the # sign. 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://cisco.webex.com/ciscosales/mc 
2. On the left navigation bar, click "Support". 
To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://cisco.webex.com/ciscosales/j.php?ED=166273742&UID=482186897&ICS=MS&LD=1&RD=2&ST=1&SHA2=IGsAhT8DkosTrdfDP4EqSGFzCAm14Z1H9uq-AYQxgv0= 

To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://cisco.webex.com/ciscosales/systemdiagnosis.php 

If something goes really wrong, SMS my mobile phone at +1 408 421 9990

---

From: Likepeng <[email-masked]>
Date: Wed, 08 Jun 2011 06:02:42 +0000

Hi Cullen, 

Can you do us a favor to send a link for the audio record after the conference call? It is quite late for me to join this call.

I remember that last time for CoRE, Cullen has sent a link for the record of the conference call. 

And also I see the record for the RTC-Web F2F meeting, it is quite good.

Thanks,
Kind Regards
Kepeng
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cullen Jennings
Sent: Wednesday, June 08, 2011 12:12 AM
To: [email-masked]
Subject: [rtcweb] Conference bridge info for tomorrows virtual interim meeting

Topic: RTC Web WG 

A few numbers are 

1. Dial into Cisco WebEx 

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb