Subject: [rtcweb] Request for agenda items ...

From: Cullen Jennings <[email-masked]>
Date: Tue, 28 Jun 2011 09:15:20 -0600

Here is our rough idea for an agenda. Let us know if you want to present a draft in one of the section or if you think we need change the section. This was based off our document split. 

Thanks - Cullen, Magnus, and Ted 

Draft Agenda - Version 1

          Agenda Bash
          
          Status report (Chairs) - 10 min
          
          Liaison Report from W3C WebRTC -(WebRTC Chairs) - 10 min
          The W3C will have just had a meeting the Saturday before
          
          Implementation Experience - 20 min
          - short little update on what people are implementing
          - discussion of things to help such as an implementors list
          - do we need an interoperability event later in year
          - expect to have 5 minute updates from 3 or more groups
          
          Use Cases ( 30 min )
          - we expect to have a WG draft by the meeting
          
          Architecture and System Overview ( 30 min)
          - expect to have have 1 draft here
          
          Security ( 20 min )
          - expect to have 1 draft here

          Start of Session two (Chairs) - 5 min
          
          Negotiation & signaling (25 min)
          - expect to have 1 draft and wide variety of opinions here
          
          NAT ( 20 min)
          - expect to have 1 draft here
          
          Media transport (30 min)
          - would like to to come to a decision on the architecture approach to number of UDP ports used for media and how, if any, multiplexing works
          - expect to have 2 drafts here
          
          Datagram transports (20 min)
          - expect to have 1 to 2 drafts here
          
          Media processing & codec (20 min)
          - expect to have at last 1 draft here

---

From: Ted Hardie <[email-masked]>
Date: Tue, 28 Jun 2011 09:06:09 -0700

>          - expect to have at last 1 draft here
To clarify what we're looking for here, we would like to have discussion of
the technical requirements for real time media (e.g. audio, video, real time
text) that arise from the use cases that the group is setting out.
Discussion on the mailing list and/or any drafts folks want to write on this
are highly encouraged, but should focus on the technical requirements.

thanks,

Ted, Cullen, and Magnus